Loading ...
Sorry, an error occurred while loading the content.

Re: trying to send CW for first time by FLDigi

Expand Messages
  • Dick Kriss
    ... John AB8O, Your not the first to have the rig in CW rather than USB-DATA mode. Enjoy 73 Dick AA5VU
    Message 1 of 6 , Aug 29, 2012
    • 0 Attachment

      Tue Aug 28, 2012 6:21 pm (PDT) . Posted by:

      "John Wiener" ab8o@...

      Thanks to both responders.

      Here's what I found

      Yes, I needed to disable the internal keyer...on my K2 Input goes to "hand"

      also, I didn't realize (until reading a second time) that I must be in USB or LSB and NOT in CW mode

      Hope this is helpful to the next newbie

      73

      John
      AB8O

















      John AB8O,

      Your not the first to have the rig in CW rather than USB-DATA mode. 

      Enjoy

      73 Dick AA5VU
    Your message has been successfully submitted and would be delivered to recipients shortly.