Loading ...
Sorry, an error occurred while loading the content.

Flrig: Install from Source

Expand Messages
  • Eraina & Richard Jenkins
    Thanks to Rick, I have now got it installed. Although I hasd installed the FLTK files, I neglected to install the -dev files for it. These are necessary for
    Message 1 of 1 , Jun 3, 2012
    • 0 Attachment
      Thanks to Rick, I have now got it installed. Although I hasd installed
      the FLTK files, I neglected to install the -dev files for it. These
      are necessary for the compilation to work. The error message during
      compilation gives the clue

      > checking for fltk-config... no
      > configure: error:
      > *** The fltk-config script could not be found. Please install the
      > development *** headers and libraries for FLTK 1.1.x, or set PATH to
      > the directory that *** contains fltk-config.


      I emphasise: you MUST have the dev headers installed to get the
      compile to work.

      Thanks to Rick for this.

      Richard
      VK1RJ

      --
      --
      Eraina & Richard Jenkins
      Canberra
      'richardirena' on skype ... if at home ...
      +++++++++++++++++++++++++++++++++++++++++
    Your message has been successfully submitted and would be delivered to recipients shortly.