Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] USB rig control and Linux Mint 13

Expand Messages
  • Eric Lorenz K9LGE
    Harry- I Take exception to that! Nothing wrong with Ubuntu...been running in the ham shack since 9.04 :-) Eric K9LGE
    Message 1 of 7 , Jun 1, 2012
    • 0 Attachment

      Harry- I Take exception to that! Nothing wrong with Ubuntu...been running in the ham shack since 9.04 :-)

      Eric K9LGE

      On Jun 1, 2012 9:32 PM, "Harry Bloomberg" <hbloomb@...> wrote:
       

      The folks saying I had a permission problem were exactly right!  The USB device is in the "dialout" group for for no good reason my user was not in the group.  So, I edited /etc/groups with vigr, added myself to the dialout group, logged out and back in, and now I'm happy!

      Alas, I did not follow this advice until *after* I had wiped the partition clean and installed Ubuntu 12.04 LTS over my Linux Mint 13 installation.  (Hey, those of you snickering out there, how many of you would admit to this in a public forum!)  But I have figured out how to rid myself of the evil Unity desktop, which I think is a fork of an old KGB torture program, so now I can now live with Ubuntu again.

      This site explains how to replace Unity in Ubuntu 12.04 LTS:

      http://debianhelp.wordpress.com/2012/03/09/to-do-list-after-installing-ubuntu-12-04-lts-aka-precise-pangolin/

      In short, just do the following:

      sudo apt-get install gnome-session-fallback
      sudo apt-get install indicator-applet-appmenu
      sudo apt-get install gnome-tweak-tool

      Then log out, and on the login screen, select your preference for Gnome desktop.  No more Unity.

      So, thanks to those to suggested this was a permissions problem.  My rigcat rig control works again, I'm on an LTS distribution, I no longer must fight with Unity, and 20M is open.  Life is good!

      73,
      Harry Bloomberg W3YJ
      hbloomb@...

      On Fri, Jun 1, 2012 at 10:59 AM, Bob Nielsen <n7xy@...> wrote:
      After making those changes, did you log out and back in?  I occasionally forget that step!

      73,
      Bob, N7XY

      On Jun 1, 2012, at 6:12 AM, Harry Bloomberg wrote:

      > I did verify that my /dev/ttyUSB0 device is in the group dialout and that my login user is in the dialout group.  I even changed permissions on the USB0 device so that all could read, write, and execute the file and it still did not have any effect.  Thanks for the idea though.
      >
      > 73,
      > Harry Bloomberg W3YJ
      > hbloomb@...
      >
      >
      > On Thu, May 31, 2012 at 11:01 PM, MJ Inabnit <ke6sls@...> wrote:
      >
      > Under mint 12, open a terminal and issue the command 'group' and note the groups you are added, then do the same for mint 13.  I am using old mint11 and my groups are:
      > jaye adm dialout cdrom audio plugdev lpadmin pulse pulse-access admin sambashare
      > jaye@jaye-bigacer:~$
      >
      > Hope you finger it out!
      >
      >
      >

      _____
      N7XY DX Cluster Node - telnet to n7xy.net, port 7300







      ------------------------------------

      Yahoo! Groups Links

      <*> To visit your group on the web, go to:
         http://groups.yahoo.com/group/linuxham/

      <*> Your email settings:
         Individual Email | Traditional

      <*> To change settings online go to:
         http://groups.yahoo.com/group/linuxham/join
         (Yahoo! ID required)

      <*> To change settings via email:
         linuxham-digest@yahoogroups.com
         linuxham-fullfeatured@yahoogroups.com

      <*> To unsubscribe from this group, send an email to:
         linuxham-unsubscribe@yahoogroups.com

      <*> Your use of Yahoo! Groups is subject to:
         http://docs.yahoo.com/info/terms/


    Your message has been successfully submitted and would be delivered to recipients shortly.