Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Re: RSID not switching - a lot

Expand Messages
  • Guy Story KC5GOI
    I am just tossing this out there, is is possible that having all modes selected is to much? Would there be an advantage to just enabling detection on the
    Message 1 of 11 , May 29, 2012
    • 0 Attachment
      I am just tossing this out there,  is is possible that having all modes selected is to much?  Would there be an advantage to just enabling detection on the most commonly used modes?

      Sent from Guy's iPhone

      On May 29, 2012, at 17:54, w1hkj <w1hkj@...> wrote:

       

      On 05/29/2012 05:25 PM, Guy Story wrote:



      I have started to notice it between RTTY, MT63-2000 and PSK500R.  I can duplicate it when I use file IO not just OTA.

      Guy
      KC5GOI
      File (wav) i/o is not the best way to test RsID.  I would recommend cross connection between two computers.  I'll test that later this week.

      Dave

      From: ad5xj <ad5xj@...>
      To: linuxham@yahoogroups.com
      Sent: Tuesday, May 29, 2012 11:24 AM
      Subject: [linuxham] Re: RSID not switching - a lot

       
      Dave reports from the net are mostly from PSK-R to OLIVIA but some have been from MT-63 to OLIVIA. Hope that helps.

      --- In linuxham@yahoogroups.com, w1hkj <w1hkj@...> wrote:
      >
      > On 03/31/2012 02:18 PM, ad5xj wrote:
      > > Dave I run a net where all we use is FLDIGI / NBEMS. As I mentioned even some of the net members have mentioned that there was no mode switch on RxID sometimes. We only run OLIVIA, MT-63, and PSK250R so I do not think there is a mistaken mode identity.
      >
      > Have you noticed this behavior most often on any one specific mode
      > change, i.e. OLIVIA to MT-63 or some other transition?
      >
      > Dave
      >






      =
    Your message has been successfully submitted and would be delivered to recipients shortly.