Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] question?

Expand Messages
  • Richard Dowty
    The latest version is for fedora 16 64 bit. I also have alsa in raw audio. I can tx just fine but I can not RX. That is after the connection is made. Is there
    Message 1 of 6 , Apr 3, 2012
    • 0 Attachment
      The latest version is for fedora 16 64 bit. I also have alsa in raw audio. I can tx just fine but I can not RX. That is after the connection is made. Is there another step I need to do to make it work or I can check??
      I also have SVXlink installed.
      I am using my computer as the transciever not a radio.
      Rich/W7EET


      From: Rick Kunath <k9ao@...>
      To: linuxham@yahoogroups.com
      Sent: Tuesday, April 3, 2012 4:57 AM
      Subject: Re: [linuxham] question?

       
      On 04/02/2012 09:08 PM, Richard Dowty wrote:
      >
      >
      > I know this is fldigi linux form. I have a question,,,Has anyone setup
      > and used Qtel linux on their computer???
      > I am having audio recieve issues. I noticed the setup is raw audio
      > instead of audio stereo.
      > Rich/W7EET

      I've used SVXlink, of which Qtel is the client part under Mandriva for
      years.

      What version of Qtel and how did yo install it? 11.11.1 is the latest
      SVXlink.

      What audio devices are shown in the Qtel setup?

      Older versions only supported OSS but the latest supports ALSA which
      works fine in Pulse in a wrapper automatically.

      Rick Kunath, k9ao


    • Rick Kunath
      Comments inline... ... And that version number is what exactly??? I believe you ahve the latest version installed. Is that SVXLink package a 64-bit package?
      Message 2 of 6 , Apr 3, 2012
      • 0 Attachment
        Comments inline...

        On 04/03/2012 12:42 PM, Richard Dowty wrote:
        > The latest version is for fedora 16 64 bit.

        And that version number is what exactly??? I believe you ahve the latest
        version installed.

        Is that SVXLink package a 64-bit package?

        > I also have alsa in raw
        > audio. I can tx just fine but I can not RX. That is after the connection
        > is made. Is there another step I need to do to make it work or I can check??

        Do you have a firewall enabled on the distro or a router inline
        somewhere. You need the standard EchoLink ports forwarded to the SVXlink
        machine to connect.

        Can you actually connect? Have you tested using the EchoTest server in
        conferences? It osunds like connecting is working?

        Have you opened the Pulseaudio Volume Control (PAVU), thi sis not the
        speaker icon in the tray, and made sure that the Pulseaudio ALSA plugin
        is routing Rx audio (sink) to the sound card and card output that you need?

        > I also have SVXlink installed.

        Qtel is a part of SVXlink.

        > I am using my computer as the transceiver not a radio.

        Yes, I understand.
      • Richard Dowty
        Qtel-1:0.12.0-4.fc16 64bit svxlink-server-1:0.13.1-4.fc16 64bit (Do you have a firewall enabled on the distro or a router inline somewhere. You need the
        Message 3 of 6 , Apr 3, 2012
        • 0 Attachment
          Qtel-1:0.12.0-4.fc16 64bit
          svxlink-server-1:0.13.1-4.fc16 64bit
          (Do you have a firewall enabled on the distro or a router inline
          somewhere. You need the standard EchoLink ports forwarded to the SVXlink
          machine to connect.)
          I do not know how to Port forwarded..

          (Can you actually connect? Have you tested using the EchoTest server in
          conferences? It osunds like connecting is working?)
          Yes, I am connected. I can tx and I can see the audio going out but no audio going in.

          (Have you opened the Pulseaudio Volume Control (PAVU), thi sis not the
          speaker icon in the tray, and made sure that the Pulseaudio ALSA plugin
          is routing Rx audio (sink) to the sound card and card output that you need?)
          No I do not know how to do this part.

          Rich/W7EET


          From: Rick Kunath <k9ao@...>
          To: linuxham@yahoogroups.com
          Sent: Tuesday, April 3, 2012 9:58 AM
          Subject: Re: [linuxham] question?

           
          Comments inline...

          On 04/03/2012 12:42 PM, Richard Dowty wrote:
          > The latest version is for fedora 16 64 bit.

          And that version number is what exactly??? I believe you ahve the latest
          version installed.

          Is that SVXLink package a 64-bit package?

          > I also have alsa in raw
          > audio. I can tx just fine but I can not RX. That is after the connection
          > is made. Is there another step I need to do to make it work or I can check??

          Do you have a firewall enabled on the distro or a router inline
          somewhere. You need the standard EchoLink ports forwarded to the SVXlink
          machine to connect.

          Can you actually connect? Have you tested using the EchoTest server in
          conferences? It osunds like connecting is working?

          Have you opened the Pulseaudio Volume Control (PAVU), thi sis not the
          speaker icon in the tray, and made sure that the Pulseaudio ALSA plugin
          is routing Rx audio (sink) to the sound card and card output that you need?

          > I also have SVXlink installed.

          Qtel is a part of SVXlink.

          > I am using my computer as the transceiver not a radio.

          Yes, I understand.



        • Rick Kunath
          Comments inline... ... You didn t answer my question about whether you had a firewall running on the Fedora machine or a router in line with your Internet
          Message 4 of 6 , Apr 3, 2012
          • 0 Attachment
            Comments inline...

            > Qtel-1:0.12.0-4.fc16 64bit
            > svxlink-server-1:0.13.1-4.fc16 64bit
            > (Do you have a firewall enabled on the distro or a router inline
            > somewhere. You need the standard EchoLink ports forwarded to the SVXlink
            > machine to connect.)
            > I do not know how to Port forwarded..

            You didn't answer my question about whether you had a firewall running on the
            Fedora machine or a router in line with your Internet connection. If you have
            a router you will need to port forward the EchoLink ports to the Fedora box.
            You can find out how to do that in your router's instruction manual. If you
            have a Linux forewall you will have to open the same ports as for a router
            forward.

            Allow UDP destination ports 5198-5199 between Internet and PC in both
            directions (This you will need to forward as a range, remember this is UDP)

            Allow TCP (source port any, destination port 5200) from PC to Internet (this
            is usually is a TCP forward)

            > (Can you actually connect? Have you tested using the EchoTest server in
            > conferences? It sounds like connecting is working?)
            > Yes, I am connected. I can tx and I can see the audio going out but no audio
            > going in.
            >
            > (Have you opened the Pulseaudio Volume Control (PAVU), this is not the
            > speaker icon in the tray, and made sure that the Pulseaudio ALSA plugin
            > is routing Rx audio (sink) to the sound card and card output that you need?)
            > No I do not know how to do this part.

            Check out some of the tutorials on the Pulseaudio site about PAVU. Install it
            if it isn't already installed.

            http://www.linuxidentity.com/us/down/articles/Mandriva_2008_1_PulseAudio_US.pdf

            That link may help.
          Your message has been successfully submitted and would be delivered to recipients shortly.