Loading ...
Sorry, an error occurred while loading the content.

Fldigi and Ubuntu

Expand Messages
  • Lee
    installing is not necessary. The binaries are already precompiled and on the web site to be downloaded. Download the binary (32 or 64 bit) in either hamlib
    Message 1 of 1 , Aug 6, 2007
    • 0 Attachment
      installing is not necessary. The binaries are already precompiled and on the
      web site to be downloaded. Download the binary (32 or 64 bit) in either
      hamlib supported mode or w/o hamlib support. Then put in a dir of your
      choosing and make executable. Then just run it!
      --
      Oh, well...
    Your message has been successfully submitted and would be delivered to recipients shortly.