Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] Re: Second Step?

Expand Messages
  • Brian Lloyd
    ... Yes, it is Windows-only, unfortunately. -- Brian Lloyd, WB6RQN/J79BPL 3191 Western Dr. Cameron Park, CA 95682 brian@lloyd.com +1.767.617.1365 (Dominica)
    Message 1 of 37 , Jan 2, 2012
    • 0 Attachment
      On Mon, Jan 2, 2012 at 10:23 AM, w1hkj <w1hkj@...> wrote:

      > If one wants to do an I/Q sound card implementation without dealing with
      > the hardware, one can use the I/Q interface to PowerSDR through VAC.
      That sounds (pun intended) like Windows i/o interface Brian.

      Yes, it is Windows-only, unfortunately.

      --
      Brian Lloyd, WB6RQN/J79BPL
      3191 Western Dr.
      Cameron Park, CA 95682
      brian@...
      +1.767.617.1365 (Dominica)
      +1.916.877.5067 (USA)
    • John Williams
      I think that the si570 hamlib support will not need the device filled in. You probably need to add the softrock.rules as Sid described in one of his notes on
      Message 37 of 37 , Jan 2, 2012
      • 0 Attachment
        I think that the si570 hamlib support will not need the device filled in. You probably need to add the softrock.rules as Sid described in one of his notes on the softrock list.

        On 1/2/2012 5:03 PM, Ed wrote:
         

        On Mon, 02 Jan 2012 22:45:07 -0000
        "John" <n0ure@...> wrote:

        > Ed,
        > I am making progress, slowly.
        > I found the source of must of my Update & Upgrade problems. The local
        > ISP DNS server is slow. I set to 8.8.8.8 and upgraded to 11.04. I did
        > have some problems at the start, just a gray screen with no action. I
        > had to go get an unsupported driver for Unity/Nvidia.
        >
        > I got the pavucontrol installed and jumped over to Fldigi config.
        > Hamlib devices now show TTYS0-31 but no USB. The lsusb command
        > follows.
        >
        > John
        >
        > john@clarkHam01:~$ lsusb
        > Bus 007 Device 003: ID 16c0:05dc VOTI shared ID for use with libusb
        > Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
        > Bus 006 Device 002: ID 051d:0002 American Power Conversion
        > Uninterruptible Power Supply Bus 006 Device 001: ID 1d6b:0001 Linux
        > Foundation 1.1 root hub Bus 005 Device 002: ID 046d:c51b Logitech,
        > Inc. V220 Cordless Optical Mouse for Notebooks Bus 005 Device 001: ID
        > 1d6b:0001 Linux Foundation 1.1 root hub Bus 004 Device 002: ID
        > 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader Bus 004 Device
        > 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 003 Device 001:
        > ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 002 Device 001: ID
        > 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 001: ID
        > 1d6b:0002 Linux Foundation 2.0 root hub john@clarkHam01:~$
        >

        Well you are doing good so far.

        Well Linux found the USB hub, But why didn't fldigi find it.
        The /dev/ttyUSB0) should be the last thing after the serial ports. Only
        thing that I can think of is one of the device's you have plugged in is
        keeping fldigi from seeing the ports.

        If you run fldigi from a terminal are you seeing any errors ?

        Open Synaptic and remove brltty.

        Ed


        -- 
        
        John Williams
        
        KE5SSH - ham since 2007
        WQKA523 - GMRS for family use on the farm
        
      Your message has been successfully submitted and would be delivered to recipients shortly.