Loading ...
Sorry, an error occurred while loading the content.

Re: [KenwoodTS-590] Digest Number 603

Expand Messages
  • Dick Kriss
    Bob AK5LP, I did not create the TS-590S.xml file. Dave, W1HKJ, (the fldigi developer/programmer) created the file and it along with files for other rigs that
    Message 1 of 1 , Nov 23, 2011
    • 0 Attachment
      Bob AK5LP,

      I did not create the TS-590S.xml file. Dave, W1HKJ, (the fldigi developer/programmer) created the file and it along with files for other rigs that can be found and downloaded from 


      Any fldigi user should have this Help Index bookmarked


      Happy Thanksgiving and Good DX
       
      73 Dick AA5VU


      On Nov 23, 2011, at 9:17 AM, Bob Winberry wrote:

      Hi Dick,

      I really appreciate that XML file!  It probably saved me many hours of frustration.  The XML file is working perfectly for me, I don't have to edit it at all.  I have to say that the TS-590 is a great wonderful radio.  I am having so much fun with it. 

      Did you create or edit the XML fie?  If so, thanks again for helping me (and everybody else who used the file) out!

      Bob
      AK4LP


      From: Dick Kriss <aa5vu@...>
      To: ak4lp@...
      Sent: Tuesday, November 22, 2011 5:50 AM
      Subject: Re: [KenwoodTS-590] Digest Number 603


      On Nov 22, 2011, at 4:34 AM, KenwoodTS-590@yahoogroups.com wrote:

      Posted by: "bob_ak4lp" ak4lp@...   bob_ak4lp

      Mon Nov 21, 2011 10:07 am (PST)

      Guys, 

      I got it working! Many thanks for your replies!

      For those who might have a similar problem in the future, here's how I got it working. I had originally saw a post somewhere that said the TS-590S with FLDIGI could be defined as a TS-2000 on the Rig/Hamlib tab. I originally set it up that way. However, no matter what other settings I tried, I couldn't get it to transmit. That's not to say that it won't work that way, just that I couldn't figure out how to get it to transmit.

      Somebody was nice enough to post a TS-590.XML file for use with the Rig/RigCat tab in FLDIGI. I loaded that and checked the "Use RigCat" checkbox located at the top of that tab, and set my Com port to 3 (that's the USB port on my system).

      I also checked the box to "Use separate serial port PTT" on the Rig/Hardware PTT tab (and again chose Com3 on that tab). Not sure if I needed to do that, but based upon the comments regarding the PTT I thought it might be necessary.

      Then I fired her up, and she started transmitting just fine. I proceeded to make my first-ever PSK-31 QSO with F6CEE, Alain in France. Way cool!

      Thanks again guys,

      Bob
      AK4LP

      Bob AK4LP,





    Your message has been successfully submitted and would be delivered to recipients shortly.