Loading ...
Sorry, an error occurred while loading the content.

Re: Help Reducing ALC for Digital Modes (Solved)

Expand Messages
  • Dick Kriss
    Thanks to some FB help from Dave, W1HKJ, the problem that has been bugging me for over a week has been solved! For those that may not have been following my
    Message 1 of 1 , Oct 6, 2011
    • 0 Attachment
      Thanks to some FB help from Dave, W1HKJ, the problem that has been bugging me for over a week has been solved! 

      For those that may not have been following my long shaggy dog story.  I was having major audio output issues and was not sure it they were caused by the iMac, fldigi or me. If you guessed me, you were correct.
       
      Al fixes are always easy once you know what's wrong.  Dave, W1HKJ, was aware my problems and took the time this morning to look over my fldigi_dev.xml file. Dave suggested one change corrected ALL of the issues.

      Somebody, probably me by mistake, checked the box under Configure/Modems/RTTY to use Pseudo-FSK on right audio channel. I unchecked the box, did a save and restart everything is now working perfect again.

      Kudos to Dave, W1HKJ, for finding my mistake.

      73 Dick AA5VU

      Ps: If you are running fldigi, take my advice do not check the box for "Pseudo-FSK on right audio channel" unless you know what you are doing.

    Your message has been successfully submitted and would be delivered to recipients shortly.