Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] CQ Robot issue with the CQ-WW-RTTY aa5vu.log file

Expand Messages
  • Graham Saville
    This Email was sent on 27/09/11 at 08:15 In Reply to: Re: [linuxham] CQ Robot issue with the CQ-WW-RTTY aa5vu.log file Hi Dick, Thanks for the info Dick, I
    Message 1 of 3 , Sep 27, 2011
    • 0 Attachment
      This Email was sent on 27/09/11 at 08:15
      In Reply to: Re: [linuxham] CQ  Robot issue with the CQ-WW-RTTY aa5vu.log file

      Hi Dick,
      Thanks for the info Dick, I did the same as you. I did not submit a log this year as I only spent about 30mins on the air on Sunday and worked about 8 stations. Good fun though and fldigi worked well.

      Best 73
      From Graham G1RNZ
      Good DX.


      On 26/09/11 20:07, Dick Kriss wrote:
      Sorry about having to resend. It must be one of those days. I used the wrong address.

      On Sep 26, 2011, at 11:53 AM, Dick Kriss wrote:

      I did not recognize the problem listed CQ Robot's  Message saying

        I do not recognize '' as a valid QTH.
        [X] QSO: 14112 RY 2011-09-24 0034 AA5VU         599  04 TX     PZ5RA         599 09

      until I received ww-rttya response from Susan, K5DU, pointing out "...In my cabrillo file each DX contact has the letters DX in the column where other QSOs have the state."  I then used a text editor to added a "DX" after each zone and the robot came back with a note saying my log has been accepted with Confirmation number.Thanks to K5DU!

      This was not a fldigi error. I caused the problem by reading the rules about the DX exchange and only set up the macro to log the RST + Zone as the exchange. It never entered my mine to add a "0' or "DX" at the end of the statement. 

      73 Dick AA5VU

      There are no new rules. Just old rules some of us fail to remember and have to revisit 







    Your message has been successfully submitted and would be delivered to recipients shortly.