Loading ...
Sorry, an error occurred while loading the content.

Re: Trouble compiling sources on kubuntu-11.10 dev system

Expand Messages
  • doctordruidphd
    ... Yep, removing 1.3 and installing 1.1 fixed it. Thanks.
    Message 1 of 5 , Sep 19, 2011
    • 0 Attachment
      > You have mixed FLTK libs. Plus its been dicussed here before that the
      > 1.1.* versions are prefered.
      >
      > This is all I have installed and have no problems building from source.
      >
      > ed@w3nr:~$ dpkg-query -l libfltk*
      > Desired=Unknown/Install/Remove/Purge/Hold
      > |
      > Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
      > |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
      > ||/ Name Version Description
      > +++-==============-==============-============================================
      > un libfltk-dev <none> (no description available)
      > ii libfltk1.1 1.1.10-2 Fast Light Toolkit - shared libraries
      > ii libfltk1.1-dev 1.1.10-2 Fast Light Toolkit - development files
      > un libfltk1.1c102 <none> (no description available)
      >
      > You might want to start here and see if that may be the problem. Also
      > using apt-get build-dep fldigi will get all that is needed for all of
      > Dave's flXXXX software to be built from source.
      >
      > Ed W3NR
      >

      Yep, removing 1.3 and installing 1.1 fixed it. Thanks.
    Your message has been successfully submitted and would be delivered to recipients shortly.