Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] FLdigi fails to boot

Expand Messages
  • Richard Dowty
     linker flags   : -lportaudio -lm -lpthread -lfltk_images -lpng -lz -ljpeg -lfltk -lX11 -lsndfile -lsamplerate -lpulse-simple -lpulse -lhamlib -lm -lpng12
    Message 1 of 5 , Jun 28, 2011
    • 0 Attachment
       linker flags   : -lportaudio -lm -lpthread -lfltk_images -lpng -lz -ljpeg -lfltk -lX11 -lsndfile -lsamplerate -lpulse-simple -lpulse -lhamlib -lm -lpng12 -lxmlrpc_server_abyss++ -ldl -lrt -lpthread

        libraries      : FLTK 1.1.10
                         libsamplerate 0.1.7
                         libsndfile 1.0.23
                         PortAudio 19
                         PulseAudio 0.9.22
                         Hamlib 1.2.12
                         XMLRPC-C 1.25.1


      Runtime information:
        system         : Linux Smith 2.6.38.8-32.fc15.x86_64 #1 SMP Mon Jun 13 19:49:05 UTC 2011 x86_64

        libraries      : libsamplerate-0.1.7 (c) 2002-2008 Erik de Castro Lopo
                         libsndfile-1.0.24
                         PortAudio V19-devel (built May  5 2011 12:46:03) 1899
                         Pulseaudio 0.9.22
                         Hamlib 1.2.12



      From: G6CKR <radio@...>
      To: linuxham@yahoogroups.com
      Sent: Tuesday, June 28, 2011 6:42 AM
      Subject: Re: [linuxham] FLdigi fails to boot

       

      Try ./fldigi
      or fldigi
      Then post any messages.

      On 28/06/11 14:36, Richard Dowty wrote:
      >
      >
      > what I am suppose to type in the command line?
      >
      > ----------------------------------------------------------
      > *From:* Larry Levesque <ka1vgm@...>
      > *To:* linuxham@yahoogroups.com
      > *Sent:* Tuesday, June 28, 2011 1:19 AM
      > *Subject:* Re: [linuxham] FLdigi fails to boot
      >
      >
      > And what errors do you see when you start it from the command line?
      >
      > On Mon, Jun 27, 2011 at 07:09:17PM -0700, Richard Dowty wrote:
      >> I have updated to Fedora 15 on my 64bit computer. Now FLdigi fails to
      > bootup. I have uninstalled and reinstalled twice and logged out and back
      > in each time to reassure no failures... I downloaded from Fedora's
      > repository.
      >>
      >> HELP!
      >> Rich/W7EET
      >
      > --
      > Larry Levesque
      > KA1VGM
      >
      > "If you continue to use Windows, your system may become unstable" --BSOD
      >


    Your message has been successfully submitted and would be delivered to recipients shortly.