Loading ...
Sorry, an error occurred while loading the content.

Fldigi Version 1.34

Expand Messages
  • Jerry W
    When trying to install FLTK says I need some X11 libraries. Which ones? Running Simply Mepis 6.5.02 64 bit OS. Jerry - K0HZI
    Message 1 of 4 , May 1, 2007
    • 0 Attachment
      When trying to install FLTK says I need some X11 libraries. Which ones?

      Running Simply Mepis 6.5.02 64 bit OS.

      Jerry - K0HZI
    • David Vrona
      Can you post the messages? I can help you with this.
      Message 2 of 4 , May 1, 2007
      • 0 Attachment
        Can you post the messages?

        I can help you with this.

        On 5/1/07, Jerry W <k0hzi.mn@...> wrote:

        When trying to install FLTK says I need some X11 libraries. Which ones?

        Running Simply Mepis 6.5.02 64 bit OS.

        Jerry - K0HZI


      • Jerry W
        Her is the result after ./configure --enable-threads --enable-xft checking for pthread_create in -lpthread... yes checking for X... no configure: error:
        Message 3 of 4 , May 1, 2007
        • 0 Attachment
          Her is the result after ./configure --enable-threads --enable-xft

          checking for pthread_create in -lpthread... yes
          checking for X... no
          configure: error: Configure could not find required X11 librar

          ies
          ./configure: line 10022: exit: aborting.: numeric argument req

          uired
          ./configure: line 10022: exit: aborting.: numeric argument req

          uired


          Jerry - K0HZI




          --- In linuxham@yahoogroups.com, "David Vrona" <dave@...> wrote:
          >
          > Can you post the messages?
          >
          > I can help you with this.
          >
          > On 5/1/07, Jerry W <k0hzi.mn@...> wrote:
          > >
          > > When trying to install FLTK says I need some X11 libraries.
          Which ones?
          > >
          > > Running Simply Mepis 6.5.02 64 bit OS.
          > >
          > > Jerry - K0HZI
          > >
          > >
          > >
          >
        • Ed
          ... Try apt-get install xorg-dev Ed W3NR
          Message 4 of 4 , May 1, 2007
          • 0 Attachment
            Jerry W wrote:
            > When trying to install FLTK says I need some X11 libraries. Which ones?
            >
            > Running Simply Mepis 6.5.02 64 bit OS.
            >
            > Jerry - K0HZI


            Try

            apt-get install xorg-dev


            Ed W3NR
          Your message has been successfully submitted and would be delivered to recipients shortly.