Loading ...
Sorry, an error occurred while loading the content.

Filter Mode Selection problem with Hamlib for Icom

Expand Messages
  • g8fxm
    I just found out from Petr, OK2CQR that Hamlib doesn t support filter width settings for Icom Radios. I had a problem in that the Radio would not follow the
    Message 1 of 1 , Jun 1, 2011
    • 0 Attachment
      I just found out from Petr, OK2CQR that Hamlib doesn't support filter width settings for Icom Radios. I had a problem in that the Radio would not follow the TXR Windows settings. Petr suggested the following:

      "Go to CQRLog Preferences -> Modes tab and set all fields to 0."

      I did just that and it cured my problem, shame I cant select my mode filter preferences. I guess it's not a big deal for me, but maybe for others.

      http://www.cqrlog.com/node/447#comment-1090
    Your message has been successfully submitted and would be delivered to recipients shortly.