Loading ...
Sorry, an error occurred while loading the content.

Cannot xmit??

Expand Messages
  • Henri Honda
    Happy New to All from Japan! Hi Dave! I just installed a new Linux distro: PCLinuxOS 2010. Got everything working in Fldigi 3.20.29, except cannot transmit.
    Message 1 of 5 , Jan 1, 2011
    • 0 Attachment
      Happy New to All from Japan!

      Hi Dave!

      I just installed a new Linux distro: PCLinuxOS 2010. Got everything
      working in Fldigi 3.20.29,
      except cannot transmit. Using the "test" button, the rig will key, but
      no carrier. I have fldigi
      installed and operating on LinuxMint8 with no problems.

      Rig is Knwd TS-690 and have config hamlib correctly (I think) since
      receive is no problem.
      Would appreciate if you can give me some pointers and if I have missed
      something in the
      setup process. For sound, am using port audio.

      Thank you and the very best of the New Year!

      73,

      Hank, 7J9AAD/K6DON
    • Ed
      ... What Test button are you referring to ?? I have fldigi ... Ed W3NR
      Message 2 of 5 , Jan 2, 2011
      • 0 Attachment
        On 01/02/2011 01:13 AM, Henri Honda wrote:
        >
        > Happy New to All from Japan!
        >
        > Hi Dave!
        >
        > I just installed a new Linux distro: PCLinuxOS 2010. Got everything
        > working in Fldigi 3.20.29,
        > except cannot transmit. Using the "test" button, the rig will key, but
        > no carrier.

        What "Test" button are you referring to ??

        I have fldigi
        > installed and operating on LinuxMint8 with no problems.
        >
        > Rig is Knwd TS-690 and have config hamlib correctly (I think) since
        > receive is no problem.
        > Would appreciate if you can give me some pointers and if I have missed
        > something in the
        > setup process. For sound, am using port audio.
        >
        > Thank you and the very best of the New Year!
        >
        > 73,


        Ed W3NR



        >
        > Hank, 7J9AAD/K6DON
        >
      • Pierfrancesco Caci
        ... if you still have access to the LinuxMint8 install, you can directly compare the configuration files for fldigi and see if you ve overlooked something when
        Message 3 of 5 , Jan 2, 2011
        • 0 Attachment
          On Sun, Jan 2, 2011 at 07:13, Henri Honda <k6don@...> wrote:
          >
          > Happy New to All from Japan!
          >
          > Hi Dave!
          >
          > I just installed a new Linux distro:  PCLinuxOS 2010.  Got everything
          > working in Fldigi 3.20.29,
          > except cannot transmit.  Using the "test" button, the rig will key, but
          > no carrier.  I have fldigi
          > installed and operating on LinuxMint8 with no problems.
          >
          > Rig is Knwd TS-690 and have config hamlib correctly (I think) since
          > receive is no problem.
          > Would appreciate if you can give me some pointers and if I have missed
          > something in the
          > setup process.  For sound, am using port audio.
          >
          > Thank you and the very best of the New Year!
          >


          if you still have access to the LinuxMint8 install, you can directly
          compare the configuration files for fldigi and see if you've
          overlooked something when reconfiguring on the new distro.
          fldigi's config files are fldigi_def.xml, which contains operating
          parameters (your callsign, your rig and audio setup and so on) and
          fldigi.prefs which contains GUI selections (active mode, visibility of
          scope and browser and so on).






          > 73,
          >
          > Hank, 7J9AAD/K6DON
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >



          --
           Pierfrancesco Caci, ik5pvx
        • Rick Kunath
          ... Did you mean the Tune button? I take it that sound is working, that you know the ordering of your sound card(s) and that you have selected the correct
          Message 4 of 5 , Jan 2, 2011
          • 0 Attachment
            > I just installed a new Linux distro: PCLinuxOS 2010. Got everything
            > working in Fldigi 3.20.29,
            > except cannot transmit. Using the "test" button, the rig will key, but
            > no carrier. I have fldigi
            > installed and operating on LinuxMint8 with no problems.

            Did you mean the "Tune" button?

            I take it that sound is working, that you know the ordering of your sound
            card(s) and that you have selected the correct sound card hardware device to
            output audio from Fldigi to the sound card that is connected through whatever
            interface you are using and on into the rig?

            And that the rig is set to use whatever audio input port you are wanting to
            use, front mic, rear, whatever?

            What sound card(s) or USB sound devices are installed in the machine?

            What did you select in the PortAudio selection box for "capture" and
            "playback"? Playback is the output to the rig.

            What interface are you using between the computer and the rig?

            No "carrier" usually means that the audio is not making it from the computer
            to the rig.

            We need some additional information.

            Rick Kunath, k9ao
          • Henri Honda
            ... Ed: That s the test button on the up[per right corner of Fldigi. ... PS: I ve been using Fldigi since the very first version that appeared. Usually have
            Message 5 of 5 , Jan 2, 2011
            • 0 Attachment
              On 01/02/2011 10:09 PM, Ed wrote:
               

              What "Test" button are you referring to ??

              > 73,

              Ed W3NR

              Ed:

              That's the "test" button on the up[per right corner of Fldigi.

              >
              > Hank, 7J9AAD/K6DON

              PS:  I've been using Fldigi since the very first version that appeared.  Usually have had no difficulties
              installing and getting fldigi up and running.  Must be getting old since I'll turn 90 this year. Ha!

              Cheers,

              Hank

              >


            Your message has been successfully submitted and would be delivered to recipients shortly.