Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] FLDIGI 3.12.5 vs 3.2.XX

Expand Messages
  • Ed
    ... That is fine and works well. You could also just point your launcher to the new bin file and delete the old. Either is fine. Ed W3NR
    Message 1 of 7 , Jan 1, 2011
    • 0 Attachment
      On 01/01/2011 11:02 AM, Marty Hartwell wrote:
      >
      >
      > Hi
      > Here is what I did, I use Ubuntu 10.04, downloaded the bin file for
      > 3.20.32 from Dave's site, and with FLDIGI down, replaced the files into
      > the location of the old version. Relaunched FLDIGI and had the latest
      > up and running. I have not checked out all functions.
      > Dave is this valid? It seemed to work.
      >
      > Marty kd8bj

      That is fine and works well. You could also just point your launcher to
      the new bin file and delete the old. Either is fine.

      Ed W3NR
    Your message has been successfully submitted and would be delivered to recipients shortly.