Loading ...
Sorry, an error occurred while loading the content.

Re: [linuxham] v 3.20.23 errrors when installing

Expand Messages
  • Ed
    ... Is your radio connected to either of these serial ports ? ... Something else is using the serial port. You may have to reboot to get the other application
    Message 1 of 2 , Aug 18, 2010
    View Source
    • 0 Attachment
      On 08/17/2010 02:11 PM, k7cwq wrote:
      > i am trying to upgrade to the latest version.
      > 3.20.23
      > download went fine
      > i think the setup went ok
      > but when it loads it does not seem to be reading the radio.
      >
      > Q: main: fldigi 3.20.23 log started on Tue Aug 17 11:07:50 2010
      >
      > Q: log_excluded_modes: RSID (tx) : CW BPSK31 RTTY
      > Q: log_excluded_modes: CWID : CW
      > Q: log_excluded_modes: VIDEOID : CW BPSK31 RTTY
      > I: testCommPorts: Found serial port COM3
      > I: testCommPorts: Found serial port COM5

      Is your radio connected to either of these serial ports ?

      > E: OpenPort: Invalid handle
      > E: open_tty: Cannot open serial port

      Something else is using the serial port. You may have to reboot to get
      the other application to release the port.

      > E: SetPTT: Invalid handle
      > I: open_talker: Talker Server not available
      >
      > hrd runs fine.
      > need some help, i would prefer to use fldigi
      > thanks
      > Loren
      > k7cwq
      >
      >


      Ed W3NR
    Your message has been successfully submitted and would be delivered to recipients shortly.