Loading ...
Sorry, an error occurred while loading the content.

22523Re: [linuxham] flrig/CAT problem

Expand Messages
  • william northcote
    Oct 30, 2013
    • 0 Attachment
      The other radio is a 817 and is being used as a receiver to see if the tones are being sent.

      Flrig is version 1.3.14 and fldigi is 3.21.76

      I have read the rig control document as well as one online which is a sort of walkthrough.

      Will
      2E0WHN


      On 30 October 2013 22:50, Ed <autek@...> wrote:
       

      On Wed, 30 Oct 2013 22:27:11 +0000
      william northcote <william.northcote@...> wrote:

      > Tried the XML-RPC tick and initialized it along with save and close.
      > Nothing. But my radio kept on with the TX light so I have had to
      > restart the radio and programs again.
      >
      > Also both are green and red. And fldigi was installed via terminal.
      > Since ticking XML-RPC the radio turns on with a beep on the audio
      > from the other radio and when turns off another beep is heard. I
      > have absolutely no idea what is happening with this program as all
      > directions have been followed and it just seems to confound me even
      > more now.
      >
      > Will
      > 2E0WHN

      What other radio ??????? Are you trying to control 2 radios at the same
      time ?????

      Did you uncheck everything in Rig Control, except the xml-rpc ????

      What version of fldigi and flrig ????????

      Have you read thru the Help file pertaining to rig control ????

      Ed W3NR


    • Show all 20 messages in this topic