Loading ...
Sorry, an error occurred while loading the content.

Mozilla blocks Adobe Flash 11.0 to 11.1.* for Linux Firefox

Expand Messages
  • Thad Floryan
    Just another example how Mozilla utilizes the back door control port in Firefox versions = 17.* and further reduces your control/ownership of your system. The
    Message 1 of 1 , Apr 5, 2013
    • 0 Attachment
      Just another example how Mozilla utilizes the back door control port
      in Firefox versions >= 17.* and further reduces your control/ownership
      of your system.

      The remote blocking of ShockWave Flash means you "might" not be able
      to watch many [streaming] videos and movies.

      Arrogant bleating from Nanny Mozilla here:

      https://addons.mozilla.org/en-US/firefox/blocked/p332

      That is why I reverted to Firefox 16.0.2 on ALL my systems.

      Entering 'about:plugins' in the URL box will reveal what, if any,
      plugins are installed and enabled. Note 'plugins' is different from
      'addons' such as NoScript, Ghostery, etc.

      Thad
    Your message has been successfully submitted and would be delivered to recipients shortly.