Loading ...
Sorry, an error occurred while loading the content.

FC9 install, ? Mainboard & Graphics Card Driver problem

Expand Messages
  • Jay Mistry
    I am having a problem with FC 9 *(Fedora Core 9)* install. The original thread is here: link . (reply
    Message 1 of 1 , Aug 1, 2008
    • 0 Attachment
      I am having a problem with FC 9 *(Fedora Core 9)* install. The original
      thread is here: link <http://forums.fedoraforum.org/showthread.php?t=195664>.
      (reply no. 7).

      *For FC9 install*:

      Tried the install method described in this
      <http://www.fedoraforum.org/forum/showthread.php?t=174951> thread
      (reply # 5<http://www.fedoraforum.org/forum/showpost.php?p=921525&postcount=5>
      & # 6 <http://www.fedoraforum.org/forum/showpost.php?p=921531&postcount=6> :
      Windows & FC9 Linux on separate partitions, with option to choose which OS
      to boot through the BIOS).* [To do this, I disconnected the Windows HD (as I
      have 2 Hard Disks: 250 GB IDE with Win XP Pro & 500 GB SATA on first
      partition of which I installed Linux, after disconnecting the 250 GB IDE
      (Windows) drive) ].*
      The FC9 install (done with a boot FC9 DVD) itself went smoothly. After
      re-booting, I got the Fedora OS selector screen and booted into that, but
      then there was a *display problem* (use a 17" LG Flatron L177WSB Monitor)
      and the screen went blank with Error Message (provided by LCD firmware)
      stating: 'Refresh rate out of range" with a Vertical Refresh Rate displayed
      of 77.5 MHz). So, I re-booted, went into BIOS and chose the on-board VGA as
      the graphics display.
      But got the same Error Message ("Out of range" or something similar) with
      the on-board display selected.

      *(System Hardware Specs are at the end of this post).*

      What could be wrong? I think Fedora 9 would not have got the drivers
      on-board/during install for the Graphics Card or the Motherboard/On-board
      VGA. How can one troubleshoot this? Don't know which drivers to get & how to
      install them, esp as Fedora simply won't boot up & there is no Internet
      connection available in Linux.

      *Hardware details*:
      CPU: Pent 4 640 (3.20 GHz) (Socket 775LGA)

      Mainboard: Gigabyte GA-73VM-S2
      Mainboard<http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=2714&ProductName=GA-73VM-S2>
      (nForce 610i chipset)

      PCI-E Graphics Card: XFX GeForce
      8400GS<http://www.xfxforce.com/en-gb/products/graphiccards/8series/8400GS.aspx#2>
      (512 MB)

      On-board Graphics: GeForce 7050 (specs as in Mainboard link above)

      RAM (Memory): 2 GB DDR2 at 667 MHz

      OS (on 250 GB IDE (Master) HDD): Win XP Prof SP3


      Guidance greatly appreciated.


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.