Loading ...
Sorry, an error occurred while loading the content.

Re: [linux] Media system, Disable Menu's

Expand Messages
  • geert Geurts
    Hello Al and Robert, I ve resolved my problem with my media-server!!!! Whohooo!! So it was a IRQ conflict after all... wasn t that something people had trouble
    Message 1 of 14 , Apr 1, 2008
    • 0 Attachment
      Hello Al and Robert,
      I've resolved my problem with my media-server!!!!
      Whohooo!!
      So it was a IRQ conflict after all... wasn't that something people had
      trouble with in 1900 or so?
      Anyways I booted in linux with only the network card and it works without
      problems.
      I think maybe tomorow I'll try the usb controller card also but then
      changing the slots... see how far my luck goes.
      Isn't there a way to asign IRQ's in linux?? I thought it could be a option
      to the drivers but no luck there... ANd also I couldn't find it on the
      net... or is the IRQ hardcoded to the board and only changeble via
      <uuugh>windows</uuugh>?

      So the only thing needed to change is the menus... doesn't anybody know a
      way to completly disable them?

      Greetings,
      Geert

      2008/3/29, Al Thompson <biggles58@...>:
      >
      >
      >
      > ----- Original Message ----
      > >From: geert Geurts <begeert@... <begeert%40gmail.com>>
      > >To: linux@yahoogroups.com <linux%40yahoogroups.com>
      > >Sent: Friday, March 28, 2008 11:50:24 AM
      > >Subject: Re: [linux] Media system, Disable Menu's
      > >
      > >In the bios there are a few devices who have the same IRQ but there is
      > >something called shared IRQ no?
      > >I don't even think I can asign a different IRQ to all devices...
      > >When I come home I'll try some IRQ settings.
      >
      > You may have to try swapping cards to other PCI slots - sometimes they
      > will be assigned different IRQs depending on slot position. See if there are
      > jumpers on the cards. Non-PNP devices should still have jumpers.
      >
      > Also, and it pains me to suggest this, try booting into Windows (shudder)
      > and see if you can move IRQs in Device Mangler. They may stay where you put
      > them when you go back to Linux.
      >
      > I'm sure there's a more reliable way to do it in Linux, but I luckily
      > haven't had to explore that yet.
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Robert C Wittig
      ... Good for you! ... Back in the days before Plug-and-Play, cards had DIP switch arrays in them, for setting IRQs... you might want to check your card. ...
      Message 2 of 14 , Apr 1, 2008
      • 0 Attachment
        geert Geurts wrote:
        > Hello Al and Robert,
        > I've resolved my problem with my media-server!!!!
        > Whohooo!!
        > So it was a IRQ conflict after all... wasn't that something people had
        > trouble with in 1900 or so?
        > Anyways I booted in linux with only the network card and it works without
        > problems.

        Good for you!

        > Isn't there a way to asign IRQ's in linux?? I thought it could be a option
        > to the drivers but no luck there... ANd also I couldn't find it on the
        > net... or is the IRQ hardcoded to the board and only changeble via
        > <uuugh>windows</uuugh>?
        >

        Back in the days before Plug-and-Play, cards had DIP switch arrays in
        them, for setting IRQs... you might want to check your card.

        > So the only thing needed to change is the menus... doesn't anybody know a
        > way to completly disable them?
        >

        Assuming that by 'menu', you mean the application array one usually
        brings up my clicking on the icon in the lower left corner of your
        GUI, and whatever other icons you might have on the panel along bottom
        of your screen, both of those are 100% configurable. Everything listed
        on them can be modified, arranged, added-to or deleted, as the user
        wishes, with whatever Desktop Configuration Utility your Windows
        Manager uses.

        In Red Hat Enterprise, with KDE running, I right-click on the Red Hat
        icon, lower left corner of the screen, and have 4 choices:

        1) Remove Start Application Menu
        2) Move Start Applications Menu
        3) Menu Editor
        4) Panel Menu

        Not knowing what you are running on your Desktop (KDE, Gnome, fvwm,
        etc., etc.) I cannot make specific recommendation, where you can find
        the tools to perform these tasks on your machine, but a little poking
        around will probably find them.



        --
        -wittig http://www.robertwittig.com/
        http://robertwittig.net/
        http://robertwittig.org/
        .
      • Geert Geurts
        Hi Robert, I m using openbox as a window manager but it s not the start menu I want to get rid of... It s the menu normally containing File Edit View ed.
        Message 3 of 14 , Apr 1, 2008
        • 0 Attachment
          Hi Robert,
          I'm using openbox as a window manager but it's not the start menu I want
          to get rid of...
          It's the menu normally containing "File" "Edit" "View" ed.
          For the aplication I want to modify (Rhythmbox) its "Music" "Edit"
          "View" "Tools" "Control" and "Help"
          I want to get rid of that menu... it's going to be used by allot of
          people without knowledge of computers for as far as I know, so the least
          clickable things the better, as you understand what I mean.

          Greetings,
          Geert


          On Tue, 2008-04-01 at 09:12 -0500, Robert C Wittig wrote:
          > geert Geurts wrote:
          > > Hello Al and Robert,
          > > I've resolved my problem with my media-server!!!!
          > > Whohooo!!
          > > So it was a IRQ conflict after all... wasn't that something people
          > had
          > > trouble with in 1900 or so?
          > > Anyways I booted in linux with only the network card and it works
          > without
          > > problems.
          >
          > Good for you!
          >
          > > Isn't there a way to asign IRQ's in linux?? I thought it could be a
          > option
          > > to the drivers but no luck there... ANd also I couldn't find it on
          > the
          > > net... or is the IRQ hardcoded to the board and only changeble via
          > > <uuugh>windows</uuugh>?
          > >
          >
          > Back in the days before Plug-and-Play, cards had DIP switch arrays in
          > them, for setting IRQs... you might want to check your card.
          >
          > > So the only thing needed to change is the menus... doesn't anybody
          > know a
          > > way to completly disable them?
          > >
          >
          > Assuming that by 'menu', you mean the application array one usually
          > brings up my clicking on the icon in the lower left corner of your
          > GUI, and whatever other icons you might have on the panel along
          > bottom
          > of your screen, both of those are 100% configurable. Everything
          > listed
          > on them can be modified, arranged, added-to or deleted, as the user
          > wishes, with whatever Desktop Configuration Utility your Windows
          > Manager uses.
          >
          > In Red Hat Enterprise, with KDE running, I right-click on the Red Hat
          > icon, lower left corner of the screen, and have 4 choices:
          >
          > 1) Remove Start Application Menu
          > 2) Move Start Applications Menu
          > 3) Menu Editor
          > 4) Panel Menu
          >
          > Not knowing what you are running on your Desktop (KDE, Gnome, fvwm,
          > etc., etc.) I cannot make specific recommendation, where you can find
          > the tools to perform these tasks on your machine, but a little poking
          > around will probably find them.
          >
          > --
          > -wittig http://www.robertwittig.com/
          > http://robertwittig.net/
          > http://robertwittig.org/
          > .
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.