Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux] IPv6 routing problems (long)

Expand Messages
  • Scott Robbins
    ... I remember something weird with this, when Michael got me playing with it--it was something stupid that took a second to fix, but an hour to
    Message 1 of 7 , Nov 1, 2002
      On Fri, Nov 01, 2002 at 06:33:57PM -0500, Brandon Penglase wrote:
      > >
      > > It is using the Tulip driver, yes. The cards in the internal box and gateway
      > > are both Linksys Etherfast 10/100Mb NICs.
      > >
      > > It does seem strange that everything works except pinging. Hrm...

      I remember something weird with this, when Michael got me playing with
      it--it was something stupid that took a second to fix, but an hour to
      find--something like adding the outgoing interface perhaps?

      Take a look at NetBSD's website--I think I found my answer there by
      going through their howto.

      I'm sorry to be of so little help, but I remember a similar
      situation--in the end, I got it working on Linux, FreeBSD and even
      WindowsXP Release Candidate which has some sort of ipv6.

      HTH a little (but not sure it does)
      > >

      --

      Scott

      PGP keyID EB3467D6
      ( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 D575 EB34 67D6 )
      gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

      Willow: You just don't like him 'cause of that time he beat you
      up every day for five years.
      Xander: Yeah, I'm irrational that way.



      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.