Loading ...
Sorry, an error occurred while loading the content.
Advanced Search
Author
Subject
Message
Special notice only

445 results from messages in linux-dell-laptops

Advanced Search
  • I've noticed that my computer is running slow because of of the junk mail I'm getting... ===== "Let's just get our jet-powered rocket pants and Jr. Birdman it out of here!" "An excellent and inventive suggestion, sir, with two minor drawbacks. One, we don't have any jet-powered rocket pants, and two, there's no such thing as jet-powered rocket pants, outside of the fictional serial...
    Gus Wiening Sep 22, 2004
  • --- S�ren_Madsen wrote: > --- In linux-dell-laptops@^$1, Gus > Wiening > wrote: > > This is a slightly off-topic question, as the > laptop > > in question is an IBM. Still, someone might be > able to > > help me. I have no experience with Radeon cards > and > > Linux. > > > > I have a Thinkpad A20m with a video card that > 'lspci' > > reports as "ATI Rage Mobility P/M AGP 2x...
    Gus Wiening Aug 24, 2004
  • --- Haedn Thorn wrote: > > --- Gus Wiening wrote: > > > Well, okay, that didn't quite go as expected. The > > tech > > replaced my CPU, but the noise is still there when > > it's sitting idle. We replaced the hard drive with > > one > > of the spare ones here and found that the noise > > vanished. The wierd thing is, it's not a > > /mechanical/ > > sound we're hearing, and the...
    Gus Wiening Aug 24, 2004
  • Fetching Sponsored Content...
  • This is a slightly off-topic question, as the laptop in question is an IBM. Still, someone might be able to help me. I have no experience with Radeon cards and Linux. I have a Thinkpad A20m with a video card that 'lspci' reports as "ATI Rage Mobility P/M AGP 2x" I looked on ATI's website and they say to look to the vendor for drivers. I looked at IBM's website and they don't have...
    Gus Wiening Aug 23, 2004
  • Update: Well, okay, that didn't quite go as expected. The tech replaced my CPU, but the noise is still there when it's sitting idle. We replaced the hard drive with one of the spare ones here and found that the noise vanished. The wierd thing is, it's not a /mechanical/ sound we're hearing, and the field tech concurred; it's that odd, shrill whine that sometimes comes out of...
    Gus Wiening Aug 23, 2004
  • Thank you all for the replies you sent me. I called Dell and they had me try a few things, like disabling the SmartStep (I think that's the name?) frequency scaling in the BIOS. This seemed to worsen the problem, as now it makes a really shrill whine at the BIOS boot screen, though it disappears once it gets past that. The technician wanted me to send the laptop in to their service...
    Gus Wiening Aug 23, 2004
  • --- Haedn Thorn wrote: > > --- Gus Wiening wrote: > > > This is a really odd problem... > > > > When my CPU utilization on my I8200 is anything > less > > than about 50% (in Windows or Linux), there's a > > quiet > > high-pitched squeal coming from my CPU, or > something > > in the mean vicinity of where it is located in the > > laptop. I'm positive it's not fan noise, as they...
    Gus Wiening Aug 19, 2004
  • This is a really odd problem... When my CPU utilization on my I8200 is anything less than about 50% (in Windows or Linux), there's a quiet high-pitched squeal coming from my CPU, or something in the mean vicinity of where it is located in the laptop. I'm positive it's not fan noise, as they sound entirely different, and the fact that it disappears during high CPU usage makes me...
    Gus Wiening Aug 19, 2004
  • I may be thinking of my Thinkpad, but one of the Function keys /should/ have "font" written beneath it. I believe it is F7. Hit this in combination with the Fn key in the lower-left. Once again, I don't have my laptop (also an 8200) handy so I can't double-check. HTH --- Hamish Morgan wrote: > I am sure this is a problem that others have run > into and documented > but try as I...
    Gus Wiening Jul 29, 2004
  • --- marcuirl wrote: > > On Mon, 26 Jul 2004 14:59:03 -0000, "falconbrother" > said: > > OK, I know I'm a rookie here. I have, what to > many of you may seem > > like, a stupid question. > > > > I have a Dell Latitude C800 laptop with a PIII > processor and a 20 Gig > > drive. I have wiped the drive (long story) and > want to install Linux > > 9.0 from three CDs. Basically I install...
    Gus Wiening Jul 26, 2004