Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] problems with X on I7500 in Mandrake 7.1

Expand Messages
  • Charly Baker
    use vga=2 vga=? gives a list of valid vodeo modes for your video card. Charly Baker
    Message 1 of 2 , Aug 24, 2000
    • 0 Attachment
      use vga=2

      vga=? gives a list of valid vodeo modes for your video card.

      Charly Baker

      hmzayyan@... wrote:

      > Hi
      >
      > Inspiron 7500 with the SVGA+ display (Rage Mobility ) and Mandrake
      > 7.1 Installation.
      >
      > while i'm trying to get X to work, I read the instructions provided
      > in steve's page method# 1:
      >
      > http://www.eecs.umich.edu/~steveh/inspiron/x_method1.html
      >
      > but that didnt work, i added the line vga=791 in lilo.conf
      > when i rebooted to see the effect , i got a BLACK screen !!! i heard
      > the HD sounds as if it is booting regularly, i guess it was working
      > normally but the screen is BLACKED i couldn't see anything.
      >
      > I reinstalled the whole thing again - i didnt make a booot isk :-( -
      > and went through steve's thing again but with the vga=792 this time
      > as suggested by another page i read,this time i was it went okay but
      > still X could not start !!
      > please can anybody help me on this ??
      >
      > one more thing when rebooting the sys, it hangs during loading the
      > sound module maestro..just before loading the mixer, i get this line :
      > loading sound module (maestro) _ <--- and the cursor hangs there i
      > have to reboot, the second reboot everything goes normal .. what
      > could be causing this ?
      >
      > Hanan
      >
    • hmzayyan@hotmail.com
      ... provided ... heard ... working ... ( - ... time ... but ... there i ... Charly Baker ... YOU ARE AN ANGEL :-)))))))))))) I finally can sleep now aftert i
      Message 2 of 2 , Aug 25, 2000
      • 0 Attachment
        --- In linux-dell-laptops@egroups.com, Charly Baker <cbaker@p...>
        wrote:
        > use vga=2
        >
        > vga=? gives a list of valid vodeo modes for your video card.
        >
        > Charly Baker
        >
        > hmzayyan@h... wrote:
        >
        > > Hi
        > >
        > > Inspiron 7500 with the SVGA+ display (Rage Mobility ) and Mandrake
        > > 7.1 Installation.
        > >
        > > while i'm trying to get X to work, I read the instructions
        provided
        > > in steve's page method# 1:
        > >
        > > http://www.eecs.umich.edu/~steveh/inspiron/x_method1.html
        > >
        > > but that didnt work, i added the line vga=791 in lilo.conf
        > > when i rebooted to see the effect , i got a BLACK screen !!! i
        heard
        > > the HD sounds as if it is booting regularly, i guess it was
        working
        > > normally but the screen is BLACKED i couldn't see anything.
        > >
        > > I reinstalled the whole thing again - i didnt make a booot isk :-
        ( -
        > > and went through steve's thing again but with the vga=792 this
        time
        > > as suggested by another page i read,this time i was it went okay
        but
        > > still X could not start !!
        > > please can anybody help me on this ??
        > >
        > > one more thing when rebooting the sys, it hangs during loading the
        > > sound module maestro..just before loading the mixer, i get this
        line :
        > > loading sound module (maestro) _ <--- and the cursor hangs
        there i
        > > have to reboot, the second reboot everything goes normal .. what
        > > could be causing this ?
        > >
        > > Hanan
        > >

        Charly Baker ...
        YOU ARE AN ANGEL :-))))))))))))

        I finally can sleep now aftert i have Wonderfull Mandrake
        Running on the Wonderfull I7500. THANK YOU SO Much :-)

        Hanan
      Your message has been successfully submitted and would be delivered to recipients shortly.