Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] Where do I start with PCMCIA networking?

Expand Messages
  • jdillworth@icc.net
    Wheeeeeew.......
    Message 1 of 4 , Sep 27, 1999
    • 0 Attachment
      Wheeeeeew.......
    • jdillworth@icc.net
      Wheeeeeew....... Got X up and running on my CPI. Now I need to get to the outside workld. Where do I start with netweoking. I installed from the CD rom so
      Message 2 of 4 , Sep 27, 1999
      • 0 Attachment
        Wheeeeeew....... Got X up and running on my CPI. Now I need to get to
        the outside workld. Where do I start with netweoking. I installed
        from the CD rom so I did not install PCMCIA networking. I have a 3COM
        3CCFE574BT fast ehternet card. It is listed as completelt supported.
        I tried to just plug it in but Linux RH6.0 dosn't seem to recognize it.
        What next
        thanks
      • Steve Haslam
        ... Install PCMCIA- cardmgr should find the card and beep at you. Then you can ifconfig/dhclient the card as usual. SRH -- Steve Haslam, Production Engineer,
        Message 3 of 4 , Sep 27, 1999
        • 0 Attachment
          On Mon, Sep 27, 1999 at 11:18:22AM -0700, jdillworth@... wrote:
          > Wheeeeeew....... Got X up and running on my CPI. Now I need to get to
          > the outside workld. Where do I start with netweoking. I installed
          > from the CD rom so I did not install PCMCIA networking. I have a 3COM
          > 3CCFE574BT fast ehternet card. It is listed as completelt supported.
          > I tried to just plug it in but Linux RH6.0 dosn't seem to recognize it.

          Install PCMCIA- cardmgr should find the card and beep at you. Then you
          can ifconfig/dhclient the card as usual.

          SRH
          --
          Steve Haslam, Production Engineer, Excite UK shaslam@...
        • pcrossma@silverbacktech.com
          jdillwort-@icc.net wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =87 ... I had the same expression when I started with this.
          Message 4 of 4 , Oct 1, 1999
          • 0 Attachment
            jdillwort-@... wrote:
            original article:http://www.egroups.com/group/linux-dell-laptops/?start
            =87
            > Wheeeeeew.......

            I had the same expression when I started with this. Dell sent me a
            $#^@$&%# Xircom 10/100 56k CardBus card. Of course this was not
            supported with RH6.0 out of the box.

            Go and get the latest pcmcia-cs (version 3.1.0 I think). I installed
            it, rebuilt my kernel, and everything just seemed to work. If you are
            still in hell today, give this a try.

            Paul C.
          Your message has been successfully submitted and would be delivered to recipients shortly.