Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Mandrake 8.1, C600 & GOPChop MPEG2Editor

Expand Messages
  • Mike Meklenschek
    Hello all,First, I hope that someone can help.... :) I am trying to install GOPchop on Linux Mandrake 8.1 on my Dell C600 and I am having 1 problem that
    Message 1 of 1 , Dec 1, 2001
    • 0 Attachment
      Hello all,

      First, I hope that someone can help.... :) I am trying to install
      GOPchop on Linux Mandrake 8.1 on my Dell C600 and I am having 1 problem that
      I just can't fix. I have compiled the mpeg2dec program like the
      documentation states is a requirement and as it also stated "libvo" may not
      install and, of course, didn't install during this process. I have been
      trying to get libvo installed so that the GOPchop would see it but I have
      not had any luck. Can someone please tell me what I am doing wrong? Here
      is an exerpt from GOPchop page (http://outflux.net/unix/software/GOPchop/)
      on its requirements. Let me know if someone has had any success with
      GOPchop. Thank you very much for your time.


      Mike

      Requirements
      ------------
      For GOPchop to work, you need two things: GTK-1.2, and the CVS version of
      mpeg2dec. For mpeg2dec, it's expected that all the libraries and includes
      have been installed on your system. One particular library (libvo) didn't
      appear to install during "make install". This library can be found in
      mpeg2dec-0.2.1-cvs/libvo/, if your CVS version doesn't already have this
      fixed. Copy it to where ever the other mpeg2dec libraries went, and
      "configure" should notice it. Or you can aim "--with-libs=" to where you
      compiled mpeg2dec.



      _________________________________________________________
      Do You Yahoo!?
      Get your free @... address at http://mail.yahoo.com
    Your message has been successfully submitted and would be delivered to recipients shortly.