Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux-dell-laptops] Dell Inspiron 8000

Expand Messages
  • Stephen Lau
    You re SOL on that modem... it s not supported under Linux.. -steve ... -- stephen lau :: [slau@ucsd.edu] :: www.whacked.net :: ucsd/cse grad student gpg key
    Message 1 of 3 , Dec 2, 2001
      You're SOL on that modem... it's not supported under Linux..

      -steve

      On Sun, Dec 02, 2001 at 11:49:41PM -0000, gvix@... wrote:
      > Hi all,
      >
      > A newbie to linux world here. I recently partitioned my hard drive
      > and successfully installed Red Hat 7.1. The joy of finally
      > successfully completing the install was dampened by the fact that I
      > could not connect to the internet with the linux install as it
      > refused to identify my modem. I understand that it might be a
      > winmodem. Could someone confirm to me if that is the case and I
      > should not try anymore? If someone could let me know how I can make
      > it work, I would be grateful.
      >
      > My modem: Us Robotics V.90 MPCI 56K 556B
      >
      > Thanks and regards
      > Vikram
      >
      >
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > FAQ: http://www.whacked.net/ldl-faq
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >

      --
      stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad student
      gpg key id: 0x09E5CD21 via keyservers, or on my website
    • gvix@hotmail.com
      Ohhh... bugga. ... drive ... that I ... make ... http://docs.yahoo.com/info/terms/ ... student
      Message 2 of 3 , Dec 2, 2001
        Ohhh... bugga.



        --- In linux-dell-laptops@y..., Stephen Lau <slau@u...> wrote:
        > You're SOL on that modem... it's not supported under Linux..
        >
        > -steve
        >
        > On Sun, Dec 02, 2001 at 11:49:41PM -0000, gvix@h... wrote:
        > > Hi all,
        > >
        > > A newbie to linux world here. I recently partitioned my hard
        drive
        > > and successfully installed Red Hat 7.1. The joy of finally
        > > successfully completing the install was dampened by the fact
        that I
        > > could not connect to the internet with the linux install as it
        > > refused to identify my modem. I understand that it might be a
        > > winmodem. Could someone confirm to me if that is the case and I
        > > should not try anymore? If someone could let me know how I can
        make
        > > it work, I would be grateful.
        > >
        > > My modem: Us Robotics V.90 MPCI 56K 556B
        > >
        > > Thanks and regards
        > > Vikram
        > >
        > >
        > >
        > >
        > > --------------------------------------------------------------
        > > Please post your X config files in the group links or database
        > > FAQ: http://www.whacked.net/ldl-faq
        > >
        > > Your use of Yahoo! Groups is subject to
        http://docs.yahoo.com/info/terms/
        > >
        >
        > --
        > stephen lau :: [slau@u...] :: www.whacked.net :: ucsd/cse grad
        student
        > gpg key id: 0x09E5CD21 via keyservers, or on my website
      Your message has been successfully submitted and would be delivered to recipients shortly.