Loading ...
Sorry, an error occurred while loading the content.

Inspiron 4100 3com network card

Expand Messages
  • Tau Bootes
    Hello all, I just got a dell inspiron 4100 which I set up for dual boot. I am having a problem with the network card. I can ping an internet address but not
    Message 1 of 3 , Dec 2, 2001
    • 0 Attachment
      Hello all,

      I just got a dell inspiron 4100 which I set up for
      dual boot. I am having a problem with the network
      card.

      I can ping an internet address but not browse to it.
      I had the same problem in Windows XP but installed the
      drivers for the card and it works fine now.

      In RH 7.2 the adapter that the probe chose was the
      3Com 3c590/3c595/3c90x/3cx980

      Any thoughts on how to better configure the card so I
      can have a better network connection?

      thanks



      __________________________________________________
      Do You Yahoo!?
      Buy the perfect holiday gifts at Yahoo! Shopping.
      http://shopping.yahoo.com
    • Stephen Lau
      So you can connect by IP address but not by names? It sounds like your /etc/resolv.conf needs to be updated with correct DNS servers. If you re using DHCP,
      Message 2 of 3 , Dec 2, 2001
      • 0 Attachment
        So you can connect by IP address but not by names? It sounds like your
        /etc/resolv.conf needs to be updated with correct DNS servers. If
        you're using DHCP, then DHCP should be taking care of that for you. If
        not, then you need to find a DNS server to use in your resolv.conf.

        If you need one to test with, 132.239.1.52 is our DNS here at UCSD - you
        should be able to use that until you find one for your own ISP/network.

        cheers,
        steve

        On Sun, Dec 02, 2001 at 01:54:11PM -0800, Tau Bootes wrote:
        > Hello all,
        >
        > I just got a dell inspiron 4100 which I set up for
        > dual boot. I am having a problem with the network
        > card.
        >
        > I can ping an internet address but not browse to it.
        > I had the same problem in Windows XP but installed the
        > drivers for the card and it works fine now.
        >
        > In RH 7.2 the adapter that the probe chose was the
        > 3Com 3c590/3c595/3c90x/3cx980
        >
        > Any thoughts on how to better configure the card so I
        > can have a better network connection?
        >
        > thanks
        >
        >
        >
        > __________________________________________________
        > Do You Yahoo!?
        > Buy the perfect holiday gifts at Yahoo! Shopping.
        > http://shopping.yahoo.com
        >
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > FAQ: http://www.whacked.net/ldl-faq
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >

        --
        stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad student
        gpg key id: 0x09E5CD21 via keyservers, or on my website
      • tau_bootes
        Thanks for the suggestion Steve but that is not it. My DNS servers are entered in correctly. I double checked the resolv.conf file too. Other suggestions
        Message 3 of 3 , Dec 6, 2001
        • 0 Attachment
          Thanks for the suggestion Steve but that is not it. My DNS servers
          are entered in correctly. I double checked the resolv.conf file too.

          Other suggestions please

          --- In linux-dell-laptops@y..., Stephen Lau <slau@u...> wrote:
          > So you can connect by IP address but not by names? It sounds like
          your
          > /etc/resolv.conf needs to be updated with correct DNS servers. If
          > you're using DHCP, then DHCP should be taking care of that for
          you. If
          > not, then you need to find a DNS server to use in your resolv.conf.
          >
          > If you need one to test with, 132.239.1.52 is our DNS here at UCSD -
          you
          > should be able to use that until you find one for your own
          ISP/network.
          >
          > cheers,
          > steve
          >
          > On Sun, Dec 02, 2001 at 01:54:11PM -0800, Tau Bootes wrote:
          > > Hello all,
          > >
          > > I just got a dell inspiron 4100 which I set up for
          > > dual boot. I am having a problem with the network
          > > card.
          > >
          > > I can ping an internet address but not browse to it.
          > > I had the same problem in Windows XP but installed the
          > > drivers for the card and it works fine now.
          > >
          > > In RH 7.2 the adapter that the probe chose was the
          > > 3Com 3c590/3c595/3c90x/3cx980
          > >
          > > Any thoughts on how to better configure the card so I
          > > can have a better network connection?
          > >
          > > thanks
          > >
          > >
          > >
          > > __________________________________________________
          > > Do You Yahoo!?
          > > Buy the perfect holiday gifts at Yahoo! Shopping.
          > > http://shopping.yahoo.com
          > >
          > >
          > >
          > > --------------------------------------------------------------
          > > Please post your X config files in the group links or database
          > > FAQ: http://www.whacked.net/ldl-faq
          > >
          > > Your use of Yahoo! Groups is subject to
          http://docs.yahoo.com/info/terms/
          > >
          >
          > --
          > stephen lau :: [slau@u...] :: www.whacked.net :: ucsd/cse grad
          student
          > gpg key id: 0x09E5CD21 via keyservers, or on my website
        Your message has been successfully submitted and would be delivered to recipients shortly.