Loading ...
Sorry, an error occurred while loading the content.

cant get linux working on my i8100??? need help

Expand Messages
  • b18cturbo@yahoo.com
    I have been trying to dual boot linux and XP on my i8100 and I got it to load windows, but when i load linux everything there are problems. First I chose
    Message 1 of 1 , Dec 1, 2001
    • 0 Attachment
      I have been trying to dual boot linux and XP on my i8100 and I got
      it to load windows, but when i load linux everything there are
      problems.

      First I chose NVIDIA Geforce2 generic as the video card and when i
      loaded linux, it got past the login but once the GNOME login screen
      came up, all i could see is a bunch of scattered vertical lines all
      over the place. So next i reinstalled and selected generic video
      card and once I rebooted linux all was fine until it gets to text
      mode and asks for the login, at that point the screen keeps
      flickering on and off, on and off. Then it would give me: "Id "x"
      respawning too fast: disabled for 5 minutes."

      I read "the" post which said to install NVIDIA drivers from the
      website, but upon compiling i got a error "NVdriver: no such file or
      directory."

      So my question is what do I need to do to get this working? I know
      that "the" post said that if I get compilation errors with the
      driver, it means that I didnt install the kernal headers. I didnt
      deselect an option that said do not install something, so they
      should be there? Any help would be appreciated.
    Your message has been successfully submitted and would be delivered to recipients shortly.