Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] Turning off Touchpad "Tapping"?

Expand Messages
  • andyg@lucent.com
    I have a Dell Latitude CPi 266 running RH6.0 and X. Under Win98 (now gone) I turned off the tap touchpad is left mouse button thing ages ago (using the Dell
    Message 1 of 2 , Sep 21, 1999
    • 0 Attachment
      I have a Dell Latitude CPi 266 running RH6.0 and X.
      Under Win98 (now gone) I turned off the "tap touchpad
      is left mouse button" thing ages ago (using the Dell
      touchpad software I suppose, but I can't actually
      remember for sure), because I hated it.

      Now with Linux, it is back. Is there any way to turn this
      off? Nothing (apparently) in the BIOS, so I guess not?

      Thanks,
      Andy
    • David Epstein
      Message 2 of 2 , Oct 8, 1999
      • 0 Attachment
        Dear Andy

        Did you ever get a reply to this?

        You have to install a program called tpconfig. This is available on
        the www, and you could find it using a web search machine. You install
        it in /etc/rc.d somewhere. You need to look in /etc/inittab, where you
        will find the default run level on your machine. For example if this
        is runlevel 3, you install it in /etc/rc.d/rc3.d
        If you look in this directory, you will see the way things are set
        up--all the actual programs are somewhere else, in /etc/init.d, I
        think, and there are symbolic links from the run level directories.
        You should read the documentation that comes with tpconfig.

        I've just done this and it works fine. The stupid tapping mode has
        gone, much to my relief.

        Best wishes,
        David Epstein

        >
        >I have a Dell Latitude CPi 266 running RH6.0 and X.
        >Under Win98 (now gone) I turned off the "tap touchpad
        >is left mouse button" thing ages ago (using the Dell
        >touchpad software I suppose, but I can't actually
        >remember for sure), because I hated it.
        >
        >Now with Linux, it is back. Is there any way to turn this
        >off? Nothing (apparently) in the BIOS, so I guess not?
        >
        >Thanks,
        >Andy
        >
        >------------------------------------------------------------------------
        >@Backup - The #1 Online Backup Service. Protect your files before
        >you lose them. Easy, Reliable, Secure online backups. INSTALL
        >today. http://clickhere.egroups.com/click/938
        >
        >
        >eGroups.com home: http://www.egroups.com/group/linux-dell-laptops
        >http://www.egroups.com - Simplifying group communications
        >
        >
        >
        >
        >


        --
        dbae@...
        Phone: +44-1203-523571 (work) +44-1926-853955 (home) +44-1203-524182 (fax)
        David Epstein
      Your message has been successfully submitted and would be delivered to recipients shortly.