Loading ...
Sorry, an error occurred while loading the content.

RedHat 6.2 & Inspiron 7500

Expand Messages
  • dkim@email.com
    I have an Inspiron 7500 with the ATI Rage Mobility card. I have just installed RedHat 6.2 and am having the hardest time configuring the X windows. I did some
    Message 1 of 3 , Jul 3, 2000
    • 0 Attachment
      I have an Inspiron 7500 with the ATI Rage Mobility card.

      I have just installed RedHat 6.2 and am having the hardest time
      configuring the X windows.

      I did some research on the web and found Steve Hsieh's instruction. I
      followed his first method:

      http://www.eecs.umich.edu/~steveh/inspiron/x_method1.html

      I get no errors, however, I get NOTHING on my LCD.

      BUT...when I attach a monitor to my laptop, I get a descent display
      on the monitor.

      Has anyone run into a similar problem and found a remedy for this?
    • Bill O'Kane
      ... Hello I have been having the same problems with the I5000 and the ATI Mobility and Mandrake 7.0-2 and 7.1. I get a great display on both the monitor and
      Message 2 of 3 , Jul 4, 2000
      • 0 Attachment
        On Tue, 04 Jul 2000, you wrote:
        > I have an Inspiron 7500 with the ATI Rage Mobility card.
        >
        > I have just installed RedHat 6.2 and am having the hardest time
        > configuring the X windows.
        >
        > I did some research on the web and found Steve Hsieh's instruction. I
        > followed his first method:
        >
        > http://www.eecs.umich.edu/~steveh/inspiron/x_method1.html
        >
        > I get no errors, however, I get NOTHING on my LCD.
        >
        > BUT...when I attach a monitor to my laptop, I get a descent display
        > on the monitor.
        >
        > Has anyone run into a similar problem and found a remedy for this?
        >
        >
        > ------------------------------------------------------------------------
        > Savings + service + convenience = beMANY!
        > http://click.egroups.com/1/4116/8/_/4243/_/962683838/
        > ------------------------------------------------------------------------


        Hello

        I have been having the same problems with the I5000 and the ATI Mobility and
        Mandrake 7.0-2 and 7.1. I get a great display on both the monitor and the LCD
        panel. So far the only solution has been using a seperate monitor. The best
        part is nobody has been able to explain why the monitor trick works, that
        includes a couple of Linux guru's I know. A Suse install gave me a 16bpp
        800x640. Its not too bad but I prefer the Mandrake, and that is way below the
        monitors cababilities.

        Tried all the tricks found about the web. Nothing is working.......but if I
        ever get this I'll definately post to the group.

        Also like to thank this group for all the suggestions I received. I tried them
        all........but I'm still black screened.

        Bill
      • Jean Huveneers
        ... Hi, I had similar problems with the ATI Mobility on my Inspiron 3800 with Caldera OpenLinux 2.3. The only good working solution I found was downloading the
        Message 3 of 3 , Jul 4, 2000
        • 0 Attachment
          > On Tue, 04 Jul 2000, you wrote:
          > > I have an Inspiron 7500 with the ATI Rage Mobility card.
          > >
          > > I have just installed RedHat 6.2 and am having the hardest time
          > > configuring the X windows.
          > >
          > > I did some research on the web and found Steve Hsieh's
          > instruction. I
          > > followed his first method:
          > >
          > > http://www.eecs.umich.edu/~steveh/inspiron/x_method1.html
          > >
          > > I get no errors, however, I get NOTHING on my LCD.
          > >
          > > BUT...when I attach a monitor to my laptop, I get a descent display
          > > on the monitor.
          > >
          > > Has anyone run into a similar problem and found a remedy for this?

          > Hello
          >
          > I have been having the same problems with the I5000 and the
          > ATI Mobility and
          > Mandrake 7.0-2 and 7.1. I get a great display on both the
          > monitor and the LCD
          > panel. So far the only solution has been using a seperate
          > monitor. The best
          > part is nobody has been able to explain why the monitor trick
          > works, that
          > includes a couple of Linux guru's I know. A Suse install
          > gave me a 16bpp
          > 800x640. Its not too bad but I prefer the Mandrake, and that
          > is way below the
          > monitors cababilities.
          >
          > Tried all the tricks found about the web. Nothing is
          > working.......but if I
          > ever get this I'll definately post to the group.
          >
          > Also like to thank this group for all the suggestions I
          > received. I tried them
          > all........but I'm still black screened.
          >
          > Bill
          >
          Hi,


          I had similar problems with the ATI Mobility on my Inspiron 3800 with
          Caldera OpenLinux 2.3.
          The only good working solution I found was downloading the new XFree86 4.0
          server.

          Jean
        Your message has been successfully submitted and would be delivered to recipients shortly.