Loading ...
Sorry, an error occurred while loading the content.
 

VMWare running on XP and RH7.1 as guest on I5ke

Expand Messages
  • McDonnell, Stephen
    This installed great and runs on console fine but dies on startX with the error no screen found I ve changed the X config and made sure the screen was in
    Message 1 of 2 , Nov 5, 2001
      This installed great and runs on console fine but dies on startX with the
      error 'no screen found' I've changed the X config and made sure the screen
      was in there. But it still doesn't work, anyone else run into this? I
      assume this has to do with the VMWare drivers since this didn't happen with
      a 'normal' install. Anyone run across this and figure out how to fix?

      Many thanks.
      Steve
    • Jason Jarrar
      Have you installed vmware tools under the linux guest. You have to do that to run x. ... __________________________________________________ Do You Yahoo!? Find
      Message 2 of 2 , Nov 5, 2001
        Have you installed vmware tools under the linux guest.
        You have to do that to run x.

        --- "McDonnell, Stephen" <SMcDonnell@...>
        wrote:
        > This installed great and runs on console fine but
        > dies on startX with the
        > error 'no screen found' I've changed the X config
        > and made sure the screen
        > was in there. But it still doesn't work, anyone
        > else run into this? I
        > assume this has to do with the VMWare drivers since
        > this didn't happen with
        > a 'normal' install. Anyone run across this and
        > figure out how to fix?
        >
        > Many thanks.
        > Steve
        >


        __________________________________________________
        Do You Yahoo!?
        Find a job, post your resume.
        http://careers.yahoo.com
      Your message has been successfully submitted and would be delivered to recipients shortly.