Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] (unknown)

Expand Messages
  • Stephen Lau
    edit /etc/X11/gdm/gdm.conf look in the [greeter] section for something like: BackgroundImage= sldkfjkdsfj.jpg change it. :) -steve ... -- stephen lau ::
    Message 1 of 6 , Nov 1, 2001
    • 0 Attachment
      edit /etc/X11/gdm/gdm.conf
      look in the [greeter] section for something like:
      BackgroundImage="sldkfjkdsfj.jpg"

      change it. :)

      -steve

      On Thu, Nov 01, 2001 at 11:38:09PM +0100, Marc van Duivenvoorde wrote:
      > I'm using suse 7.2 on my inspiron 8000 but cannot find anything about
      > changing the background image of gdm, does anyone know which file to edit
      > ??
      >
      > Thanx
      >
      > Marc
      >
      >
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > FAQ: http://www.whacked.net/ldl-faq
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >

      --
      stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad student
      gpg key id: 0x09E5CD21 via keyservers, or on my website
    • Marc van Duivenvoorde
      I m using suse 7.2 on my inspiron 8000 but cannot find anything about changing the background image of gdm, does anyone know which file to edit ?? Thanx Marc
      Message 2 of 6 , Nov 1, 2001
      • 0 Attachment
        I'm using suse 7.2 on my inspiron 8000 but cannot find anything about
        changing the background image of gdm, does anyone know which file to edit
        ??

        Thanx

        Marc
      • Stephen Lau
        hrm.. guess my debian system is different somehow. you can t run the gdm-config to configure it at all? ... -- stephen lau :: [slau@ucsd.edu] ::
        Message 3 of 6 , Nov 2, 2001
        • 0 Attachment
          hrm.. guess my debian system is different somehow. you can't run the
          gdm-config to configure it at all?

          On Fri, Nov 02, 2001 at 08:10:02PM +0100, Marc van Duivenvoorde wrote:
          > Well that doesn't seem to work, and in Suse 7.2 the gdm.conf is in
          > /etc/opt/gnome/gdm/ even when symlinking /etc/X11/gdm to that dir it didn't
          > work.
          >
          > Marc
          >
          > On 2001.11.01 21:48:44 +0100 Stephen Lau wrote:
          > > edit /etc/X11/gdm/gdm.conf
          > > look in the [greeter] section for something like:
          > > BackgroundImage="sldkfjkdsfj.jpg"
          > >
          > > change it. :)
          > >
          > > -steve
          > >
          > > On Thu, Nov 01, 2001 at 11:38:09PM +0100, Marc van Duivenvoorde wrote:
          > > > I'm using suse 7.2 on my inspiron 8000 but cannot find anything about
          > > > changing the background image of gdm, does anyone know which file to
          > > edit
          > > > ??
          > > >
          > > > Thanx
          > > >
          > > > Marc
          > > >
          > > >
          > > >
          > > >
          > > > --------------------------------------------------------------
          > > > Please post your X config files in the group links or database
          > > > FAQ: http://www.whacked.net/ldl-faq
          > > >
          > > > Your use of Yahoo! Groups is subject to
          > > http://docs.yahoo.com/info/terms/
          > > >
          > >
          > > --
          > > stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad
          > > student
          > > gpg key id: 0x09E5CD21 via keyservers, or on my website
          > >
          >
          >
          >
          > --------------------------------------------------------------
          > Please post your X config files in the group links or database
          > FAQ: http://www.whacked.net/ldl-faq
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >

          --
          stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad student
          gpg key id: 0x09E5CD21 via keyservers, or on my website
        • Marc van Duivenvoorde
          Well that doesn t seem to work, and in Suse 7.2 the gdm.conf is in /etc/opt/gnome/gdm/ even when symlinking /etc/X11/gdm to that dir it didn t work. Marc
          Message 4 of 6 , Nov 2, 2001
          • 0 Attachment
            Well that doesn't seem to work, and in Suse 7.2 the gdm.conf is in
            /etc/opt/gnome/gdm/ even when symlinking /etc/X11/gdm to that dir it didn't
            work.

            Marc

            On 2001.11.01 21:48:44 +0100 Stephen Lau wrote:
            > edit /etc/X11/gdm/gdm.conf
            > look in the [greeter] section for something like:
            > BackgroundImage="sldkfjkdsfj.jpg"
            >
            > change it. :)
            >
            > -steve
            >
            > On Thu, Nov 01, 2001 at 11:38:09PM +0100, Marc van Duivenvoorde wrote:
            > > I'm using suse 7.2 on my inspiron 8000 but cannot find anything about
            > > changing the background image of gdm, does anyone know which file to
            > edit
            > > ??
            > >
            > > Thanx
            > >
            > > Marc
            > >
            > >
            > >
            > >
            > > --------------------------------------------------------------
            > > Please post your X config files in the group links or database
            > > FAQ: http://www.whacked.net/ldl-faq
            > >
            > > Your use of Yahoo! Groups is subject to
            > http://docs.yahoo.com/info/terms/
            > >
            >
            > --
            > stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad
            > student
            > gpg key id: 0x09E5CD21 via keyservers, or on my website
            >
          • Stephen Lau
            what version gdmconfig are you running? mine is 2.2.2.1, upon startup in the Basic options, there is a background tab. Click there and you can select
            Message 5 of 6 , Nov 3, 2001
            • 0 Attachment
              what version gdmconfig are you running? mine is 2.2.2.1, upon startup
              in the "Basic" options, there is a background tab. Click there and you
              can select "Image" and choose an image.

              -steve

              On Sat, Nov 03, 2001 at 06:34:08PM +0100, Marc van Duivenvoorde wrote:
              > yeah, I can run gdm-config, but there are a lot of config options exept the
              > setting of a backgroundimage, I can set a backgroundprogram, what that
              > actually ??
              >
              > Marc
              >
              > On 2001.11.02 18:45:22 +0100 Stephen Lau wrote:
              > > hrm.. guess my debian system is different somehow. you can't run the
              > > gdm-config to configure it at all?
              > >
              > > On Fri, Nov 02, 2001 at 08:10:02PM +0100, Marc van Duivenvoorde wrote:
              > > > Well that doesn't seem to work, and in Suse 7.2 the gdm.conf is in
              > > > /etc/opt/gnome/gdm/ even when symlinking /etc/X11/gdm to that dir it
              > > didn't
              > > > work.
              > > >
              > > > Marc
              > > >
              > > > On 2001.11.01 21:48:44 +0100 Stephen Lau wrote:
              > > > > edit /etc/X11/gdm/gdm.conf
              > > > > look in the [greeter] section for something like:
              > > > > BackgroundImage="sldkfjkdsfj.jpg"
              > > > >
              > > > > change it. :)
              > > > >
              > > > > -steve
              > > > >
              > > > > On Thu, Nov 01, 2001 at 11:38:09PM +0100, Marc van Duivenvoorde
              > > wrote:
              > > > > > I'm using suse 7.2 on my inspiron 8000 but cannot find anything
              > > about
              > > > > > changing the background image of gdm, does anyone know which file
              > > to
              > > > > edit
              > > > > > ??
              > > > > >
              > > > > > Thanx
              > > > > >
              > > > > > Marc
              > > > > >
              > > > > >
              > > > > >
              > > > > >
              > > > > > --------------------------------------------------------------
              > > > > > Please post your X config files in the group links or database
              > > > > > FAQ: http://www.whacked.net/ldl-faq
              > > > > >
              > > > > > Your use of Yahoo! Groups is subject to
              > > > > http://docs.yahoo.com/info/terms/
              > > > > >
              > > > >
              > > > > --
              > > > > stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad
              > > > > student
              > > > > gpg key id: 0x09E5CD21 via keyservers, or on my website
              > > > >
              > > >
              > > >
              > > >
              > > > --------------------------------------------------------------
              > > > Please post your X config files in the group links or database
              > > > FAQ: http://www.whacked.net/ldl-faq
              > > >
              > > > Your use of Yahoo! Groups is subject to
              > > http://docs.yahoo.com/info/terms/
              > > >
              > >
              > > --
              > > stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad
              > > student
              > > gpg key id: 0x09E5CD21 via keyservers, or on my website
              > >
              >
              >
              >
              >
              > --------------------------------------------------------------
              > Please post your X config files in the group links or database
              > FAQ: http://www.whacked.net/ldl-faq
              >
              > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
              >

              --
              stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad student
              gpg key id: 0x09E5CD21 via keyservers, or on my website
            • Marc van Duivenvoorde
              yeah, I can run gdm-config, but there are a lot of config options exept the setting of a backgroundimage, I can set a backgroundprogram, what that actually ??
              Message 6 of 6 , Nov 3, 2001
              • 0 Attachment
                yeah, I can run gdm-config, but there are a lot of config options exept the
                setting of a backgroundimage, I can set a backgroundprogram, what that
                actually ??

                Marc

                On 2001.11.02 18:45:22 +0100 Stephen Lau wrote:
                > hrm.. guess my debian system is different somehow. you can't run the
                > gdm-config to configure it at all?
                >
                > On Fri, Nov 02, 2001 at 08:10:02PM +0100, Marc van Duivenvoorde wrote:
                > > Well that doesn't seem to work, and in Suse 7.2 the gdm.conf is in
                > > /etc/opt/gnome/gdm/ even when symlinking /etc/X11/gdm to that dir it
                > didn't
                > > work.
                > >
                > > Marc
                > >
                > > On 2001.11.01 21:48:44 +0100 Stephen Lau wrote:
                > > > edit /etc/X11/gdm/gdm.conf
                > > > look in the [greeter] section for something like:
                > > > BackgroundImage="sldkfjkdsfj.jpg"
                > > >
                > > > change it. :)
                > > >
                > > > -steve
                > > >
                > > > On Thu, Nov 01, 2001 at 11:38:09PM +0100, Marc van Duivenvoorde
                > wrote:
                > > > > I'm using suse 7.2 on my inspiron 8000 but cannot find anything
                > about
                > > > > changing the background image of gdm, does anyone know which file
                > to
                > > > edit
                > > > > ??
                > > > >
                > > > > Thanx
                > > > >
                > > > > Marc
                > > > >
                > > > >
                > > > >
                > > > >
                > > > > --------------------------------------------------------------
                > > > > Please post your X config files in the group links or database
                > > > > FAQ: http://www.whacked.net/ldl-faq
                > > > >
                > > > > Your use of Yahoo! Groups is subject to
                > > > http://docs.yahoo.com/info/terms/
                > > > >
                > > >
                > > > --
                > > > stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad
                > > > student
                > > > gpg key id: 0x09E5CD21 via keyservers, or on my website
                > > >
                > >
                > >
                > >
                > > --------------------------------------------------------------
                > > Please post your X config files in the group links or database
                > > FAQ: http://www.whacked.net/ldl-faq
                > >
                > > Your use of Yahoo! Groups is subject to
                > http://docs.yahoo.com/info/terms/
                > >
                >
                > --
                > stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad
                > student
                > gpg key id: 0x09E5CD21 via keyservers, or on my website
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.