Loading ...
Sorry, an error occurred while loading the content.

c810 & geforce2 ALMOST working

Expand Messages
  • texasboy1973@yahoo.com
    I ve got X to come up, but it is only using about 1/2 of the display. If tried changing the res in the XF86Config-4 file to a higher res, but it s still not
    Message 1 of 5 , Nov 1, 2001
    • 0 Attachment
      I've got X to come up, but it is only using about 1/2 of the display.
      If tried changing the res in the XF86Config-4 file to a higher res,
      but it's still not working. Any advice?
    • michael carr
      when you move the mouse to the side that s cutoff does the screen move with it? sounds like virtual desktops is enabled. its an option if you change the
      Message 2 of 5 , Nov 1, 2001
      • 0 Attachment
        when you move the mouse to the side that's "cutoff" does the screen
        move with it? sounds like virtual desktops is enabled. its an option if
        you change the resolution order in xf86conig. you chose the
        color-bitrate, then choose the resolutions in the order you want X to
        try them, then it asks if you want to enable virtual desktop space...
        tell it NO!

        virtual desktops are the devil :)

        could you email me a copy of your XF86Config please? I'd love to try
        it!

        mikey >;)

        --- texasboy1973@... wrote:
        > I've got X to come up, but it is only using about 1/2 of the display.
        >
        > If tried changing the res in the XF86Config-4 file to a higher res,
        > but it's still not working. Any advice?
        >
        >


        __________________________________________________
        Do You Yahoo!?
        Make a great connection at Yahoo! Personals.
        http://personals.yahoo.com
      • michael carr
        alright boys and girls, i got my c810 going with my geforce2go. I was having major problems with the default slackware 8 nv driver... and i could not install
        Message 3 of 5 , Nov 1, 2001
        • 0 Attachment
          alright boys and girls,

          i got my c810 going with my geforce2go. I was having major problems
          with the default slackware 8 "nv" driver... and i could not install the
          new NVIDIA driver (the kernel part). It turns out that the reason that
          i could not install the driver had to do with the state of my kernel
          source config file. The default Slackware linux install leaves a copy
          of the kernel config file in the /usr/src/linux dir that has support
          for SMP in it. The NVIDIA driver installer does not support SMP, so it
          checks that file to see if SMP is enabled... so here's the fix.

          go to your linux kernel source dir, run "make mrproper" to clean things
          up completely, then run "make menuconfig" (or your choice of config
          method) and disable SMP support. then save the config and do a "make".
          this will put in a new kernel config. then simply untar and install the
          drivers.

          Then you need to change the driver in the XF86Config to "nvidia" and
          all will be ok. If its not, then you may need to add some modelines
          also. here are the ones i have entered. im not really sure which one(s)
          its using, but here are all of mine....

          Modeline "1400x1050" 122.61 1400 1488 1640 1880 1050 1051 1054 1087
          -Hsync +Vsync

          Modeline "1400x1050" 155.85 1400 1496 1648 1896 1050 1051 1054 1096
          -Hsync +Vsync

          i hope this helps. if i left anything out let me know.

          mikey >;)



          __________________________________________________
          Do You Yahoo!?
          Find a job, post your resume.
          http://careers.yahoo.com
        • eric@sundby.net
          I m not sure if this will help but I setup the GE Force 2 Go 32MB card on my Inspiron using Red Hat 7.2. The post below is correct, your virtual screen by
          Message 4 of 5 , Nov 11, 2001
          • 0 Attachment
            I'm not sure if this will help but I setup the GE Force 2 Go 32MB
            card on my Inspiron using Red Hat 7.2.

            The post below is correct, your virtual screen by default is set to
            the largest resolution that your card can support.

            To force it lower you'll have to put a virtual line in your
            XF86Config-4 file.

            http://groups.yahoo.com/group/linux-dell-laptops/message/7259



            --- In linux-dell-laptops@y..., michael carr <pweiproduct@y...> wrote:
            > when you move the mouse to the side that's "cutoff" does the screen
            > move with it? sounds like virtual desktops is enabled. its an
            option if
            > you change the resolution order in xf86conig. you chose the
            > color-bitrate, then choose the resolutions in the order you want X
            to
            > try them, then it asks if you want to enable virtual desktop
            space...
            > tell it NO!
            >
            > virtual desktops are the devil :)
            >
            > could you email me a copy of your XF86Config please? I'd love to try
            > it!
            >
            > mikey >;)
            >
            > --- texasboy1973@y... wrote:
            > > I've got X to come up, but it is only using about 1/2 of the
            display.
            > >
            > > If tried changing the res in the XF86Config-4 file to a higher
            res,
            > > but it's still not working. Any advice?
            > >
            > >
            >
            >
            > __________________________________________________
            > Do You Yahoo!?
            > Make a great connection at Yahoo! Personals.
            > http://personals.yahoo.com
          • texasboy1973@yahoo.com
            Has anybody come up with the Modeline for 1600x1200 resolution? ... the ... that ... copy ... it ... things ... a make . ... the ... (s)
            Message 5 of 5 , Nov 16, 2001
            • 0 Attachment
              Has anybody come up with the Modeline for 1600x1200 resolution?

              --- In linux-dell-laptops@y..., michael carr <pweiproduct@y...> wrote:
              > alright boys and girls,
              >
              > i got my c810 going with my geforce2go. I was having major problems
              > with the default slackware 8 "nv" driver... and i could not install
              the
              > new NVIDIA driver (the kernel part). It turns out that the reason
              that
              > i could not install the driver had to do with the state of my kernel
              > source config file. The default Slackware linux install leaves a
              copy
              > of the kernel config file in the /usr/src/linux dir that has support
              > for SMP in it. The NVIDIA driver installer does not support SMP, so
              it
              > checks that file to see if SMP is enabled... so here's the fix.
              >
              > go to your linux kernel source dir, run "make mrproper" to clean
              things
              > up completely, then run "make menuconfig" (or your choice of config
              > method) and disable SMP support. then save the config and do
              a "make".
              > this will put in a new kernel config. then simply untar and install
              the
              > drivers.
              >
              > Then you need to change the driver in the XF86Config to "nvidia" and
              > all will be ok. If its not, then you may need to add some modelines
              > also. here are the ones i have entered. im not really sure which one
              (s)
              > its using, but here are all of mine....
              >
              > Modeline "1400x1050" 122.61 1400 1488 1640 1880 1050 1051 1054 1087
              > -Hsync +Vsync
              >
              > Modeline "1400x1050" 155.85 1400 1496 1648 1896 1050 1051 1054 1096
              > -Hsync +Vsync
              >
              > i hope this helps. if i left anything out let me know.
              >
              > mikey >;)
              >
              >
              >
              > __________________________________________________
              > Do You Yahoo!?
              > Find a job, post your resume.
              > http://careers.yahoo.com
            Your message has been successfully submitted and would be delivered to recipients shortly.