Loading ...
Sorry, an error occurred while loading the content.

X 4.1.0 + C810

Expand Messages
  • mikey / dave
    anyone here running XFree 4.1.0 on a C810? i can t get X to load without garbage on the screen that makes an indecypherable and when i try to install the
    Message 1 of 4 , Oct 31, 2001
    • 0 Attachment
      anyone here running XFree 4.1.0 on a C810? i can't get X to load
      without garbage on the screen that makes an indecypherable and when i
      try to install the newest NVidia driver i get an error about
      dependant modules not being found. If anyone has this working please
      let me know what exactly you did, or post me a copy of your
      XF86Config i would REALLY appreciate it.

      Im running the 1.13 gHz p3 with the Nvidia Geforce2go 32meg card.

      mikey >;)
    • Ron Menelli
      ... Try installing the NVIDIA .tar.gz files instead of the RPMs. That should resolve your problems (at least it did for me). -Ron
      Message 2 of 4 , Oct 31, 2001
      • 0 Attachment
        On Wed, 2001-10-31 at 21:07, mikey / dave wrote:
        > anyone here running XFree 4.1.0 on a C810? i can't get X to load
        > without garbage on the screen that makes an indecypherable and when i
        > try to install the newest NVidia driver i get an error about
        > dependant modules not being found. If anyone has this working please
        > let me know what exactly you did, or post me a copy of your
        > XF86Config i would REALLY appreciate it.
        >
        > Im running the 1.13 gHz p3 with the Nvidia Geforce2go 32meg card.
        >
        > mikey >;)
        >
        >

        Try installing the NVIDIA .tar.gz files instead of the RPMs. That should
        resolve your problems (at least it did for me).

        -Ron
      • michael carr
        i ve tried both (tar first, then rpm) i get unresolved symbol errors when using the tar, and the GLX goes in no prob with the tar, but with the RPM the kernel
        Message 3 of 4 , Nov 1, 2001
        • 0 Attachment
          i've tried both (tar first, then rpm) i get unresolved symbol errors
          when using the tar, and the GLX goes in no prob with the tar, but with
          the RPM the kernel part goes in ok but the GLX fails on 8 separate
          parts due to requirements it says it fails.

          anyone got any ideas?

          mikey >;)
          --- Ron Menelli <ron@...> wrote:
          > On Wed, 2001-10-31 at 21:07, mikey / dave wrote:
          > > anyone here running XFree 4.1.0 on a C810? i can't get X to load
          > > without garbage on the screen that makes an indecypherable and when
          > i
          > > try to install the newest NVidia driver i get an error about
          > > dependant modules not being found. If anyone has this working
          > please
          > > let me know what exactly you did, or post me a copy of your
          > > XF86Config i would REALLY appreciate it.
          > >
          > > Im running the 1.13 gHz p3 with the Nvidia Geforce2go 32meg card.
          > >
          > > mikey >;)
          > >
          > >
          >
          > Try installing the NVIDIA .tar.gz files instead of the RPMs. That
          > should
          > resolve your problems (at least it did for me).
          >
          > -Ron
          >
          >
          >


          __________________________________________________
          Do You Yahoo!?
          Make a great connection at Yahoo! Personals.
          http://personals.yahoo.com
        • Steve Lane
          Hi, Redhat 7.2 detects my internal modem on my Dell Inspiron 5000e. How do I make it work now? Is there a set of instructions somewhere? Kind Regards Steve
          Message 4 of 4 , Nov 1, 2001
          • 0 Attachment
            Hi,

            Redhat 7.2 detects my internal modem on my Dell Inspiron 5000e. How do I
            make it work now? Is there a set of instructions somewhere?

            Kind Regards

            Steve

            _________________________________________________
            Steven Lane
            Think Corporation Ltd

            IBM Certified Specialist - MQSeries
            IBM Certified Specialist - MQSeries Integrator
            Microsoft Certified Systems Engineer
            Novell CNE
            Email: steve.lane@...
            _________________________________________________
          Your message has been successfully submitted and would be delivered to recipients shortly.