Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] neomagic 256zx X server on Redhat

Expand Messages
  • hubert@public.bta.net.cn
    I need your help on install xserver , my laptop is dell cpi r400gt with neomagic 256zx chipset.I have spent 3 days work on it. thanks
    Message 1 of 3 , Aug 25, 1999
    • 0 Attachment
      I need your help on install xserver ,
      my laptop is dell cpi r400gt with neomagic 256zx chipset.I have spent 3
      days work on it.
      thanks
    • houskd@inel.gov
      huber-@public.bta.net.cn wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =73 ... 3 ... I hope this is not too late to help.
      Message 2 of 3 , Sep 21, 1999
      • 0 Attachment
        huber-@... wrote:
        original article:http://www.egroups.com/group/linux-dell-laptops/?start
        =73
        > I need your help on install xserver ,
        > my laptop is dell cpi r400gt with neomagic 256zx chipset.I have spent
        3
        > days work on it.
        > thanks
        >

        I hope this is not too late to help. There is a person who has a web
        page

        http://rosebud.sps.queensu.ca/~edd/lcpt333.html

        all about the Lattitude cpt. Among other things he says X86 3.3.5 svga
        binary
        will work for the Neomagic 256ZX if you lie and tell it it's a NM2200.
        I
        cannot verify that this is true or not. I don't have a Dell Lattitude
        CPt
        but I am strongly thinking about getting one. Email a reply to me if
        you
        think I should or should not buy one, and for what reasons. Also, I
        would
        be very interested in knowing if you get the X server running and how
        well
        it works.

        I hope to hear from you,

        Ken Housley
      • Neil
        ... this si great. Thanks./ Might finally get sound working on my cpi 300 ? Anyone else tried this ? Neil
        Message 3 of 3 , Sep 21, 1999
        • 0 Attachment
          On Tue, 21 Sep 1999 14:10:10 -0700, you wrote:

          >
          >I hope this is not too late to help. There is a person who has a web
          >page
          >
          >http://rosebud.sps.queensu.ca/~edd/lcpt333.html

          this si great. Thanks./ Might finally get sound working on my cpi 300 ? Anyone
          else tried this ?

          Neil
        Your message has been successfully submitted and would be delivered to recipients shortly.