Loading ...
Sorry, an error occurred while loading the content.

Re: new red hat linux 7.1 install to inspiron 8100

Expand Messages
  • gkapb@yahoo.com
    ... sorry, not used to usage, this is my first attempt with yahoo-egroup. Gilbert Kaplan ... It is just that my install on the ins8100 came up in the default
    Message 1 of 5 , Oct 18, 2001
    • 0 Attachment
      --- In linux-dell-laptops@y..., s_e_ali@y... wrote:
      > Hi gkapb,
      >
      > [Is that your real name?? This list, like other yahoo/egroups only
      > works with the cooperation of all involved so it would be nice if
      > you signed off with your name!]
      >
      sorry, not used to usage, this is my first attempt with yahoo-egroup.
      Gilbert Kaplan

      > Out of the box, the CD install of RH7.1 probably won't support
      > your graphics card installed on your laptop. That's why we *all*
      > have to go through this phase of trying to figure out the correct
      > XF86Config-4 settings.
      >
      It is just that my install on the ins8100 came up in the default
      graphics mode and I thought that all the parts should be there to run
      a gui the the installed system as well as the installation system . I
      don't expect that I would have an effice Xwindow interface, just one
      that functions till it is replaced.
      >
      > Give a "XF86Config-4.good" a try, I've just uploaded it for you
      > to the files section...
      >
      > I assume that you've got your Linux running, and that you've
      > sucessfully updated the NVidia drivers using rpm as per Brian Gold's
      > instructions.
      >
      > Now :
      >
      > 0) cd /etc/X11
      > 1) Copy current XF86Config-4 file to a backup with
      > cp XF86Config-4 XF86Config-4.bak
      > 2) Copy the newly downloaded file to the dir as "XF86Config-4"
      > 3) Try "startx" to see if everything is ok...
      >
      >
      > Cheers
      >
      > Syed
      >
      > (Mail me direct if you require further clarification.)
      >
      >
      > --- In linux-dell-laptops@y..., gkapb@y... wrote:
      > > I have followed you advise to download the files:
      > > NVIDIA_GLX-1.0-1541.i386.prm
      > > NVIDIA_kernel-1.0-1541.rh1up.i386.rpm and
      > > NVIDIA.README.txt
      > > and will see what happens after reading the documenation.
      > > BUT. I seems as though I should have been able to startup with a
      > gui
      > > though not the optimal interface.
      > > 1.) the install out of the box worked in the gui interface.
      > > 2.) there are several driver in the runtime system used to do the
      > > install e.g., ../runtime/usr/X11R6/bin/XF86_SVGA and others .
      > > 3.) on cd#2: /RedHat/RPMS/ there are a number of driver
      > > XFree86-*-3.3.6-35.i386.rpm , I would hope that a version of one
      of
      > > these was used to do the install
      > > 4.) after I install I noticed the file
      > > /usr/X11R6/share/Xconfigurator/[ CardMonitorCombos and MonitorsDB]
      > > which have information relevant to parameter needed for
      > xf86config.
      > > --
      > > I would like to see your 86config. Thanks.
      > >
    Your message has been successfully submitted and would be delivered to recipients shortly.