Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Inspiron 3800

Expand Messages
  • Keith E. Brandt, M.D.
    ... I m not sure on the 3800, but I was having X video problems on the 5000. I could install with the graphic install by using linux vga=2 at the lilo
    Message 1 of 6 , May 23, 2000
    • 0 Attachment
      > I'm trying to get RedHat 6.2 running on an Inspiron 3800.
      >For some reason, every time I tried to use the normal install
      >my screen would turn a lovely shade of white, so I did a text
      >install. That seemed to work okay...
      >
      >I've still got some flickering on the LCD when I run X. Can
      >someone out there mail me the correct XF86config settings?
      >Mine are close but not completely correct.
      >
      >Has anyone solved the sound driver problem?

      I'm not sure on the 3800, but I was having X video problems on the 5000. I
      could install with the graphic install by using "linux vga=2" at the lilo
      prompt.

      Best of luck,
      Keith
    • ma9aba@bath.ac.uk
      I had the same problem, and I fixed it by configuring X at 16 bits per pixel. Have you been able to use the winmodem or the sound car with RedHat 6.2? I can t
      Message 2 of 6 , May 24, 2000
      • 0 Attachment
        I had the same problem, and I fixed it by configuring X
        at 16 bits per pixel.
        Have you been able to use the winmodem or the sound car
        with RedHat 6.2? I can't make them work.


        Quoting Jack Skoda <jskoda@...>:

        >
        > I'm trying to get RedHat 6.2 running on an Inspiron
        3800.
        > For some reason, every time I tried to use the normal
        install
        > my screen would turn a lovely shade of white, so I
        did a text
        > install. That seemed to work okay...
        >
        > I've still got some flickering on the LCD when I run
        X. Can
        > someone out there mail me the correct XF86config
        settings?
        > Mine are close but not completely correct.
        >
        > Has anyone solved the sound driver problem?
        >
        > --+----- - - - - - -
        > -- Jack Skoda <jskoda@...>
        > --
        > -- "Dost thou love life? Then do not squander time,
        for that is the stuff
        > -- life is made of." -- Ben Franklin
        >
        >
        > ------------------------------------------------------
        ------------------
        > 72% off on Name brand Watches!
        > Come and buy today and get free shipping!
        > http://click.egroups.com/1/4011/6/_/4243/_/959115874/
        > ------------------------------------------------------
        ------------------
        >
        >
        >
      • Jiri Dvorak
        It works right from the start, installed my 3800 with both SuSe and Mandrake, and they basically work out-of-the-box . What did not work right away with SuSe
        Message 3 of 6 , May 30, 2000
        • 0 Attachment
          It works right from the start, installed my 3800 with both
          SuSe and Mandrake, and they basically work "out-of-the-box".
          What did not work right away with SuSe was the suspend-resume
          mode (suspend brings the machine into a dead state where you just
          can press the power button for 10sec to kill it), so I am now
          with Mandrake 7.0, where suspend-resume is mostly ok.

          Regards,
          Jiri

          LenaMaria \"Corpset\" Olausson wrote:
          >
          > What are my chances to get SuSE to work on it? ;)
          >
          > // lenamaria olausson
          >
          > _|_______________________________|_
          > |contact me: +46(0)70 818 47 91 |
          > |url: http://www.albylien.net |
          > |e-mail me: ellem@... |
          > _|_______________________________|_
          > | |
          >
          > ------------------------------------------------------------------------
          > Failed tests, classes skipped, forgotten locker combinations.
          > Remember the good 'ol days
          > http://click.egroups.com/1/4053/6/_/4243/_/959701748/
          > ------------------------------------------------------------------------
        • Arkaitz
          Has anybody managed to make the internal modem and sound work in an Inspiron 3800, I hava most of it working except these two. I ve bought another modem, but I
          Message 4 of 6 , May 31, 2000
          • 0 Attachment
            Has anybody managed to make the internal modem and sound work in an Inspiron 3800, I hava most of it working except these two. I've bought another modem, but I _really_ miss the sound!

            Cheers,

            Arkaitz.
          • wayneb@metasa.com
            I ve just gotten Red Hat 6.1 up and running on my 3800. The ESS Maestro sound supposedly isn t supported until kernel 2.2.14, I upgraded my kernel yesterday
            Message 5 of 6 , Jun 1, 2000
            • 0 Attachment
              I've just gotten Red Hat 6.1 up and running on my 3800. The ESS
              Maestro sound supposedly isn't supported until kernel 2.2.14, I
              upgraded my kernel yesterday but still haven't been able to get
              things working properly. I get a lot of static through the speakers
              when I'm in GMOME and a little when I'm in KDE. I don't know if it's
              a video or a sound problem, but I'm working on it.

              As for the modem, everything I've read says that Linux and winmodems
              don't work together at all. It has to do with the fact that
              winmodems let Windows do some of the processing for them with
              propiotary hardware. If this info is out of date or just wrong I'm
              sure that someone will let us know.

              Wayne
              wayneb@...



              --- In linux-dell-laptops@egroups.com, Arkaitz <ma9aba@b...> wrote:
              > Has anybody managed to make the internal modem and sound work in an
              Inspiron 3800, I hava most of it working except these two. I've
              bought another modem, but I _really_ miss the sound!
              >
              > Cheers,
              >
              > Arkaitz.
            Your message has been successfully submitted and would be delivered to recipients shortly.