Loading ...
Sorry, an error occurred while loading the content.

IgnoreEDID "1" and screen resolution (DPI) problems

Expand Messages
  • kayard@libero.it
    Well, after 2 days of work I succeded installing Suse 7.2 on my Dell Inspiron 8100 with GF2go. My goal was to set up 1400x1050. The key point was setting
    Message 1 of 3 , Sep 2, 2001
    • 0 Attachment
      Well,
      after 2 days of work I succeded installing Suse 7.2 on my Dell
      Inspiron 8100 with GF2go. My goal was to set up 1400x1050. The key
      point was setting IgnoreEDID "1" in XF86Config, but doing this,
      lowered screen resolution to 75x75 DPI. How to get it a bit higher?
      If I remove that line, resolution comes back to 1280x1024 EVEN IF
      THOSE NUMBERS DON'T APPEAR IN XF86Config!!!

      How is it possible?

      Can anybody help me?

      Tanks in advance

      Paolo

      from Italy

      PS: Sorry for my English.
    • Stephen Lau
      Are you explicitly passing the command to set the dpi to 100? -steve ... -- stephen lau :: [slau@ucsd.edu] :: www.whacked.net :: ucsd/cse grad student gpg key
      Message 2 of 3 , Sep 3, 2001
      • 0 Attachment
        Are you explicitly passing the command to set the dpi to 100?

        -steve

        On Sun, Sep 02, 2001 at 09:39:01PM -0000, kayard@... wrote:
        > Well,
        > after 2 days of work I succeded installing Suse 7.2 on my Dell
        > Inspiron 8100 with GF2go. My goal was to set up 1400x1050. The key
        > point was setting IgnoreEDID "1" in XF86Config, but doing this,
        > lowered screen resolution to 75x75 DPI. How to get it a bit higher?
        > If I remove that line, resolution comes back to 1280x1024 EVEN IF
        > THOSE NUMBERS DON'T APPEAR IN XF86Config!!!
        >
        > How is it possible?
        >
        > Can anybody help me?
        >
        > Tanks in advance
        >
        > Paolo
        >
        > from Italy
        >
        > PS: Sorry for my English.
        >
        >
        >
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > FAQ: http://www.whacked.net/ldl-faq
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >

        --
        stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad student
        gpg key id: 0x09E5CD21 via keyservers, or on my website
      • kayard@libero.it
        No! How can I set dpi to 100 explicity? Tanks in advance Paolo Stephen Lau wrote: Are you explicitly passing the command to set the dpi to 100?
        Message 3 of 3 , Sep 3, 2001
        • 0 Attachment
          No!

          How can I set dpi to 100 explicity?

          Tanks in advance

          Paolo



          Stephen Lau <slau@u...> wrote:

          Are you explicitly passing the command to set the dpi to 100?

          steve






          kayard@l... wrote:

          > > Well,
          > > after 2 days of work I succeded installing Suse 7.2 on my Dell
          > > Inspiron 8100 with GF2go. My goal was to set up 1400x1050.
          The key
          > > point was setting IgnoreEDID "1" in XF86Config, but doing
          this,
          > > lowered screen resolution to 75x75 DPI. How to get it a bit
          higher?
          > > If I remove that line, resolution comes back to 1280x1024
          EVEN IF
          > > THOSE NUMBERS DON'T APPEAR IN XF86Config!!!
          > >
          > > How is it possible?
          > >
          > > Can anybody help me?
          > >
          > > Tanks in advance
          > >
          > > Paolo
          > >
          > > from Italy
          > >
          > > PS: Sorry for my English.
        Your message has been successfully submitted and would be delivered to recipients shortly.