Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] CD player doesn't recognise audio CD

Expand Messages
  • Sunny Dubey
    do you have the correct permissions for the cd-rom drive ?? if you cdrom is /dev/hdb* or /dev/hdc*, just add yourself to the groups that own those device
    Message 1 of 3 , Sep 1, 2001
    • 0 Attachment
      do you have the correct permissions for the cd-rom drive ??
      if you cdrom is /dev/hdb* or /dev/hdc*, just add yourself to the groups that
      own those device files, and you should be able to play music.

      please also remember that audio cd's are not to be mounted, but rather just
      inserted and played.

      Sunny Dubey

      On Friday 31 August 2001 01:17 am, you wrote:
      > Hi folks,
      > I've done a search on this forum for the topic "cd player"
      > but didn't come up with any find. It seems as though nobody
      > else is having this problem of mine. My CD/DVD drive in
      > my Ins. 8000 is booting/recognizing both the SuSE 7.2 CD disk
      > and DVD disk fine but when I tried to play an audio CD it
      > doesn't find any Audio CD in the drive. Another thing is that
      > the system doesn't have any sound even though the sound card
      > is configured, I have to delete the sound card and reconfigure
      > to have sound each time I get thru startx. Help.
      > KB
      >
      >
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > FAQ: http://www.whacked.net/ldl-faq
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
    • kbta@pacbell.net
      I m sorry for this late acknowledgement of your reply. My system was totally out of commission for a whole week, just had time to reformat it. Regarding the
      Message 2 of 3 , Sep 4, 2001
      • 0 Attachment
        I'm sorry for this late acknowledgement of your
        reply. My system was totally out of commission for
        a whole week, just had time to reformat it.
        Regarding the audio question for my Dell laptop,
        I was able to get it to play after adding myself
        to the group just like what you suggested. Thanks.

        There is another issue with sound on my Dell,
        the system start music used to be there now is
        no longer played, the system bell is also somehow
        deactivated. When I tried "print "\a"" , nothing plays.
        When I used the sound utility "K system sound" to test
        the sounds would play but otherwise nothing.

        KB


        --- In linux-dell-laptops@y..., Sunny Dubey <dubeys@b...> wrote:
        > do you have the correct permissions for the cd-rom drive ??
        > if you cdrom is /dev/hdb* or /dev/hdc*, just add yourself to the
        groups that
        > own those device files, and you should be able to play music.
        >
        > please also remember that audio cd's are not to be mounted, but
        rather just
        > inserted and played.
        >
        > Sunny Dubey
        >
        > On Friday 31 August 2001 01:17 am, you wrote:
        > > Hi folks,
        > > I've done a search on this forum for the topic "cd player"
        > > but didn't come up with any find. It seems as though nobody
        > > else is having this problem of mine. My CD/DVD drive in
        > > my Ins. 8000 is booting/recognizing both the SuSE 7.2 CD disk
        > > and DVD disk fine but when I tried to play an audio CD it
        > > doesn't find any Audio CD in the drive. Another thing is that
        > > the system doesn't have any sound even though the sound card
        > > is configured, I have to delete the sound card and reconfigure
        > > to have sound each time I get thru startx. Help.
        > > KB
        > >
        > >
        > >
        > >
        > > --------------------------------------------------------------
        > > Please post your X config files in the group links or database
        > > FAQ: http://www.whacked.net/ldl-faq
        > >
        > > Your use of Yahoo! Groups is subject to
        http://docs.yahoo.com/info/terms/
      Your message has been successfully submitted and would be delivered to recipients shortly.