Loading ...
Sorry, an error occurred while loading the content.
 

TrueMobile 1150 Mini-PCI card and SuSE 7.1

Expand Messages
  • Andrew
    Hello, I ve spent 3-4 hours searching the web today (including this group s FAQ) with limited success in telling me how to get this card working on my Latitude
    Message 1 of 1 , Aug 28, 2001
      Hello,

      I've spent 3-4 hours searching the web today (including this group's
      FAQ) with limited success in telling me how to get this card working
      on my Latitude C600. I have the mini-PCI version of the card, and I
      can't get it to work quite right.

      At boot, it is recognized and wvlan_cs tries to load. Eventually, a
      Tx error appears in the console log, and then a DHCP error will
      appear as it can't get a valid IP address from the DHCP server/access
      point. When I try later to bring it up manually, it will show up in
      ifconfig as wvlan0, but eventually it will time out/get the Tx error
      and future runs of ifconfig will not show it.

      Any advice you might have for running this in a stock SuSE 7.1
      install/2.4.0 kernel would be appreciated. I'm really not into
      rolling my own kernel, as I tend not to understand it well enough and
      I'm afraid of what I could break.

      Please also reply to a n d r e w u at w s u dot e d u - Konqueror
      doesn't like the submit button for yahoo groups and so I'm typing
      this on a microsloth machine...

      Thanks!
      Andrew
    Your message has been successfully submitted and would be delivered to recipients shortly.