Loading ...
Sorry, an error occurred while loading the content.

XF86Config errors for Latitude CSx

Expand Messages
  • zaid@alt1.com
    perhaps my last message did not post properly... I ve copied the various XF86Config samples from this list for my CSr and CSx but continue to get a ... Config
    Message 1 of 5 , May 10, 2000
    • 0 Attachment
      perhaps my last message did not post properly...

      I've copied the various XF86Config samples from this list for my CSr
      and CSx but continue to get a

      ...
      Config Error: /usr/X11R6/lib/X11/XF86Config:9
      Section "Files"
      ^^
      File section keyword expected
      ...

      perhaps this is due to a file formatting issue. Please forward me via
      an email attachment the complete Redhat Linux 6.2 XF86Config file for
      the CSr and CSx.

      tia
    • Dan
      This is the complete file that I use for my CSx: http://www.digitaltsunami.net/linux/files/XF86Config.undocked Dan
      Message 2 of 5 , May 11, 2000
      • 0 Attachment
        This is the complete file that I use for my CSx:
        http://www.digitaltsunami.net/linux/files/XF86Config.undocked
        Dan

        At 10:12 PM 5/10/00 +0000, you wrote:
        >perhaps my last message did not post properly...
        >
        >I've copied the various XF86Config samples from this list for my CSr
        >and CSx but continue to get a
        >
        >...
        >Config Error: /usr/X11R6/lib/X11/XF86Config:9
        >Section "Files"
        > ^^
        >File section keyword expected
        >...
        >
        >perhaps this is due to a file formatting issue. Please forward me via
        >an email attachment the complete Redhat Linux 6.2 XF86Config file for
        >the CSr and CSx.
        >
        >tia
        >
        >
        >
        >
        >------------------------------------------------------------------------
        >Remember four years of good friends, bad clothes, explosive chemistry
        >experiments.
        >http://click.egroups.com/1/4051/6/_/4243/_/957996825/
        >------------------------------------------------------------------------
      • myl@unagi.cis.upenn.edu
        ... CSr ... I believe that you may get this error if you try to start X with the command X rather than startx . Try using startx instead.
        Message 3 of 5 , May 12, 2000
        • 0 Attachment
          --- In linux-dell-laptops@egroups.com, zaid@a... wrote:
          > perhaps my last message did not post properly...
          >
          > I've copied the various XF86Config samples from this list for my
          CSr
          > and CSx but continue to get a
          >
          > ...
          > Config Error: /usr/X11R6/lib/X11/XF86Config:9
          > Section "Files"
          > ^^
          > File section keyword expected
          > ...

          I believe that you may get this error if you try to start X with the
          command "X" rather than "startx". Try using startx instead.
        • rob128@excite.com
          Did you ever find a solution to this problem? I just tried to install two different distributions and got the same problem with XF86Config on both
          Message 4 of 5 , Jun 2, 2000
          • 0 Attachment
            Did you ever find a solution to this problem? I just tried to
            install
            two different distributions and got the same problem with XF86Config
            on both installations. I have an Inspiron 5000 and installed the
            XF86Config file from the:
            http://www.eecs.umich.edu/~steveh/inspiron/XF86Config site and still
            have this problem.
            Any help would be great. Thanks.


            --- In linux-dell-laptops@egroups.com, zaid@a... wrote:
            > perhaps my last message did not post properly...
            >
            > I've copied the various XF86Config samples from this list for my
            CSr
            > and CSx but continue to get a
            >
            > ...
            > Config Error: /usr/X11R6/lib/X11/XF86Config:9
            > Section "Files"
            > ^^
            > File section keyword expected
            > ...
            >
            > perhaps this is due to a file formatting issue. Please forward me
            via
            > an email attachment the complete Redhat Linux 6.2 XF86Config file
            for
            > the CSr and CSx.
            >
            > tia
          • stuart@bh90210.net
            ... XF86Config ... still ... Dear Sir: This was one of the same problems I was having in getting a set of XF86Config files which Dell has on its website to
            Message 5 of 5 , Jun 3, 2000
            • 0 Attachment
              --- In linux-dell-laptops@egroups.com, rob128@e... wrote:
              > Did you ever find a solution to this problem? I just tried to
              > install
              > two different distributions and got the same problem with
              XF86Config
              > on both installations. I have an Inspiron 5000 and installed the
              > XF86Config file from the:
              > http://www.eecs.umich.edu/~steveh/inspiron/XF86Config site and
              still
              > have this problem.
              > Any help would be great. Thanks.
              >
              >
              > --- In linux-dell-laptops@egroups.com, zaid@a... wrote:
              > > perhaps my last message did not post properly...
              > >
              > > I've copied the various XF86Config samples from this list for my
              > CSr
              > > and CSx but continue to get a
              > >
              > > ...
              > > Config Error: /usr/X11R6/lib/X11/XF86Config:9
              > > Section "Files"
              > > ^^
              > > File section keyword expected
              > > ...
              > >
              > > perhaps this is due to a file formatting issue. Please forward me
              > via
              > > an email attachment the complete Redhat Linux 6.2 XF86Config file
              > for
              > > the CSr and CSx.
              > >
              > > tia

              Dear Sir:

              This was one of the same problems I was having in getting a set of
              XF86Config files which Dell has on its website to work with RH6.2,
              that in fact worked perfectly with RH6.1 on my 7500 SXGA+ (1400x1050).

              As a matter of fact, I was speaking to the author (from Dell) of one
              of them! He is going to try to test it out next week on a 7500 to see
              if he can find the problem.

              As soon as I know something, I (or he maybe) will post a solution to
              the email list.

              thanks,
              stuart
              stuart@...
            Your message has been successfully submitted and would be delivered to recipients shortly.