Loading ...
Sorry, an error occurred while loading the content.
 

Re: RE: [linux-dell-laptops] sndconfig????

Expand Messages
  • Dan
    You might want to look at http://www.uglx.org/sony.html. It has information about getting sound running for 256AV and 256ZX. Dan
    Message 1 of 6 , May 1, 2000
      You might want to look at http://www.uglx.org/sony.html. It has
      information about getting sound running for 256AV and 256ZX.

      Dan

      At 11:28 AM 5/1/00 +0200, you wrote:

      >Where does one get the nm256.o driver? I have RH
      >6.0 and running sndconfig does not detect the
      >neomagic device?
      >
      >
      >On Mon, 1 May 2000, Joey Gebbia wrote:
      >
      > > to let everyone know: this worked out well. My sound is now up and
      > > running ......thanks Dan
      > >
      > >
      > >
      > >
      > > --- In linux-dell-laptops@egroups.com, "Dan Hagberg" <dhagberg@d...>
      > > wrote:
      > > > I had to enter some items into rc.local and conf.modules. Then it
      > > worked.
      > > > I am starting a page for CSx. Soon as it's done, I will submit it
      > > to the
      > > > linux laptops page. I don't want to mess it up. It's located at
      > > > http://www.digitaltsunami.net/linux/index.html If you find any
      > > problems on
      > > > it, let me know so I can prevent someone from making the same
      > > mistake.
      > > >
      > > > Here are the lines:
      > > >
      > > > Added two lines to /etc/conf.modules
      > > > alias sound nm256
      > > > alias char-major-14 nm256
      > > >
      > > > Added two lines to /etc/rc.d/rc.local
      > > > /sbin/depmod -a
      > > > /sbin/modprobe nm256.o
      > > >
      > > > Good luck!
      > > > Dan
      > > > -----Original Message-----
      > > > From: Joey Gebbia [mailto:joegeb@a...]
      > > > Sent: Saturday, April 29, 2000 3:08 PM
      > > > To: linux-dell-laptops@egroups.com
      > > > Subject: [linux-dell-laptops] sndconfig????
      > > >
      > > >
      > > > Hi all! I have a Dell Latitude Csx H...running Redhat 6.1.....I Keep
      > > > getting a no dev/dsp found error....I know now that it is a sound
      > > > card problem (correct me if I'm wrong)....so now I go into
      > > > sndconfig...it finds that I have a Neomagic 256 sound card...I click
      > > > OK....then it shows a warning that states "this driver is known to
      > > > lock Dell Inspirion 3500 Notebooks, do you want to continue? ......I
      > > > click on yes but it doesn't go into the next screen...my only option
      > > > is "NO"...Does anybody know the problem????....Thanks in advance,
      > > Joey
      > > >
      > > >
      > > >
      > > > --------------------------------------------------------------------
      > > ----
      > > > Was the salesman clueless? Productopia has the answers.
      > > > http://click.egroups.com/1/3019/4/_/4243/_/957042501/
      > > > --------------------------------------------------------------------
      > > ----
      > >
      > >
      > > ------------------------------------------------------------------------
      > > Avoid the lines and visit avis.com for quick and easy online
      > > reservations. Enjoy a compact car nationwide for only $29 a day!
      > > Click here for more details.
      > > http://click.egroups.com/1/3011/4/_/4243/_/957149628/
      > > ------------------------------------------------------------------------
      > >
      > >
      > >
      >
      >--
      >|\ /\ |- __ |-- --/ __ --
      >| | /--\ | | / \ |- / / \ / --
      >|/ / \ |/ |__/ | /-- |__/ |___/
      >
      >
      >
      >------------------------------------------------------------------------
      >*--- FREE VOICEMAIL FOR YOUR HOME PHONE! ---*
      >With eVoice Now you can keep in touch with clients, vendors, co-workers,
      >friends and family ANYTIME, ANYWHERE. Sign Up Today for your FREE!
      >http://click.egroups.com/1/3426/4/_/4243/_/957173381/
      >------------------------------------------------------------------------
    • gokul_vs@yahoo.com
      Any idea on sound config for Dell Latitude CP M233xt. it has a soundbalster pro sound card. i did sndconfig and picked the soundblaster pro option. every thing
      Message 2 of 6 , Sep 6, 2000
        Any idea on sound config for Dell Latitude CP M233xt. it has a
        soundbalster pro sound card. i did sndconfig and picked the
        soundblaster pro option.
        every thing works fine except for sound recording. i am using sox and
        lame - mp3 recording programs and they dont work. they generate a
        144kb file all the time with no recorded audio. input for recording
        goes from the mic. recording works fine if i use the dd command and
        play back the .au file.
        i have tested the audio recording from mic and generating mp3 files
        using sox and lame on other pcs running linux 2.2.14 redhat 6.2.

        for some reason it doesnt work on dell latitude cp 233. it has linux
        2.2.14 and redhat 6.2. pre-recorded mp3 files play back fine when i
        use mpg123 program. but i cant record audio using sox or lame to
        generate .mp3 file for audio recorded using the internal mic. i have
        maxed the mic volume and no help. recording generates a constant
        144kb
        file.

        let me know if there is anything special i need to do to make
        recording work.

        thanks for your input.
        --- In linux-dell-laptops@egroups.com, Dan <dhagberg@d...> wrote:
        > You might want to look at http://www.uglx.org/sony.html. It has
        > information about getting sound running for 256AV and 256ZX.
        >
        > Dan
        >
        > At 11:28 AM 5/1/00 +0200, you wrote:
        >
        > >Where does one get the nm256.o driver? I have RH
        > >6.0 and running sndconfig does not detect the
        > >neomagic device?
        > >
        > >
        > >On Mon, 1 May 2000, Joey Gebbia wrote:
        > >
        > > > to let everyone know: this worked out well. My sound is now up
        and
        > > > running ......thanks Dan
        > > >
        > > >
        > > >
        > > >
        > > > --- In linux-dell-laptops@egroups.com, "Dan Hagberg"
        <dhagberg@d...>
        > > > wrote:
        > > > > I had to enter some items into rc.local and conf.modules.
        Then it
        > > > worked.
        > > > > I am starting a page for CSx. Soon as it's done, I will
        submit it
        > > > to the
        > > > > linux laptops page. I don't want to mess it up. It's
        located
        at
        > > > > http://www.digitaltsunami.net/linux/index.html If you find
        any
        > > > problems on
        > > > > it, let me know so I can prevent someone from making the same
        > > > mistake.
        > > > >
        > > > > Here are the lines:
        > > > >
        > > > > Added two lines to /etc/conf.modules
        > > > > alias sound nm256
        > > > > alias char-major-14 nm256
        > > > >
        > > > > Added two lines to /etc/rc.d/rc.local
        > > > > /sbin/depmod -a
        > > > > /sbin/modprobe nm256.o
        > > > >
        > > > > Good luck!
        > > > > Dan
        > > > > -----Original Message-----
        > > > > From: Joey Gebbia [mailto:joegeb@a...]
        > > > > Sent: Saturday, April 29, 2000 3:08 PM
        > > > > To: linux-dell-laptops@egroups.com
        > > > > Subject: [linux-dell-laptops] sndconfig????
        > > > >
        > > > >
        > > > > Hi all! I have a Dell Latitude Csx H...running Redhat
        6.1.....I Keep
        > > > > getting a no dev/dsp found error....I know now that it is a
        sound
        > > > > card problem (correct me if I'm wrong)....so now I go into
        > > > > sndconfig...it finds that I have a Neomagic 256 sound
        card...I
        click
        > > > > OK....then it shows a warning that states "this driver is
        known to
        > > > > lock Dell Inspirion 3500 Notebooks, do you want to continue?
        ......I
        > > > > click on yes but it doesn't go into the next screen...my only
        option
        > > > > is "NO"...Does anybody know the problem????....Thanks in
        advance,
        > > > Joey
        > > > >
        > > > >
        > > > >
        > > > >
        --------------------------------------------------------------------
        > > > ----
        > > > > Was the salesman clueless? Productopia has the answers.
        > > > > http://click.egroups.com/1/3019/4/_/4243/_/957042501/
        > > > >
        --------------------------------------------------------------------
        > > > ----
        > > >
        > > >
        > > >
        ----------------------------------------------------------------------
        --
        > > > Avoid the lines and visit avis.com for quick and easy online
        > > > reservations. Enjoy a compact car nationwide for only $29 a day!
        > > > Click here for more details.
        > > > http://click.egroups.com/1/3011/4/_/4243/_/957149628/
        > > >
        ----------------------------------------------------------------------
        --
        > > >
        > > >
        > > >
        > >
        > >--
        > >|\ /\ |- __ |-- --/ __ --
        > >| | /--\ | | / \ |- / / \ / --
        > >|/ / \ |/ |__/ | /-- |__/ |___/
        > >
        > >
        > >
        >
        >---------------------------------------------------------------------
        ---
        > >*--- FREE VOICEMAIL FOR YOUR HOME PHONE! ---*
        > >With eVoice Now you can keep in touch with clients, vendors,
        co-workers,
        > >friends and family ANYTIME, ANYWHERE. Sign Up Today for your FREE!
        > >http://click.egroups.com/1/3426/4/_/4243/_/957173381/
        >
        >---------------------------------------------------------------------
        ---
      Your message has been successfully submitted and would be delivered to recipients shortly.