Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Re: blue screen on fullscreen dvd/mpeg playback

Expand Messages
  • Jamie Warren
    I have not had to play with libXv on either of my desktop systems to get xine/vlc/smpeg to play fullscreen. My desktop systems are running Mandrake 8 and
    Message 1 of 6 , Jul 13, 2001
    • 0 Attachment
      I have not had to play with libXv on either of my desktop systems to get
      xine/vlc/smpeg to play fullscreen. My desktop systems are running
      Mandrake 8 and RedHat 7.1. One of them has a geforce2 with twinview and
      the other is a geforce2 with tvout.

      I have seen the blue screen problem on full screen playback on both of
      my desktops when I have twinview setup. Either the TV out or the second
      head will produce the same blue screen. This will happen for me on the
      geforce go without any twinview enabled just the LCD @ 1400x1050.

      I assume it has something to do with the geforce go, but am not sure.
      The Dell Inspiron 8k is running RedHat 7.1 using the same rpms for
      xine/vlc without any probs, other than blue screen on fullscreen
      playback.


      On 12 Jul 2001 23:53:38 +0000, don wrote:
      > some more info.
      > xine-4.01+.decss1.i686.rpm
      > I can't find a libXv on my system
      > xine won't play full screen only in a box.
      > on the ati I had the same thing but if I had libXv it would do full
      > screen. hope this helps.
      >
      >
      >
      >
      > --- In linux-dell-laptops@y..., "don" <don@h...> wrote:
      > > It is possible to do on the I8k with Ge2go. It has something to do
      > > with the Version/packaging of Xine and the presense/absence of
      > libXV?
      > > I have/had? it working I'm not shure how. search this newsgroup for
      > > some of my earlier posts...........Might be some clues. I am using
      > > Mandrake 8.0, which was shipped missing the libXv.so? I had to mix
      > > and match redhat rpms and versions of xine. the earlier ver ?3.?
      > > didn't require libXv good luck
      > >
      > >
      > > --- In linux-dell-laptops@y..., pp@b... wrote:
      > > > hi,
      > > >
      > > > it seems to be a problem related to nvidia drivers; I've got the
      > > > same problems as you... and a few other peoples already mention
      > > this
      > > > problem...
      > > >
      > > > I think we have to wait for the new geforce 2 go driver from
      > > > nvidia...
      > > >
      > > > cheers,
      > > >
      > > > PeP
      > > >
      > > > --- In linux-dell-laptops@y..., dmatrix7@y... wrote:
      > > > > Hi,
      > > > >
      > > > > I recieved a Dell Inspiron 8K last week and went to play a DVD
      > on
      > > > it
      > > > > with xine or vlc, both results in a blue screen on full screen
      > > > > playback. I have a 32mb nvidia geforce go in it and the latest
      > > > drivers
      > > > > from nvidia. I can get noatun (KDE media player) to play mpegs
      > > full
      > > > > screen, but would prefer to use smpeg w/xmms or xine/vlc.
      > > > >
      > > > > Is there a fix for this? I assume that it is related to the
      > > tv/out
      > > > on
      > > > > this model, but I still cannot even play a dvd/mpeg on my lcd
      > > full
      > > > screen.
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.