Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux-dell-laptops] Re: Different Suspend to memory problems on I8K

Expand Messages
  • Juri Haberland
    ... Yes, this script should be run after resume, followed by an ifconfig down/up. I had great success with it on my i8000 with an eepro100. ... It doesn t help
    Message 1 of 9 , Jul 11, 2001
      Kevin wrote:
      >
      > Hi again, and thanks for the replies.
      >
      > So this script would be run after resume, if I understand correctly?
      > I read the comments on the page you referenced, but they didn't quite
      > help.

      Yes, this script should be run after resume, followed by an ifconfig
      down/up.
      I had great success with it on my i8000 with an eepro100.

      > The problem is that, even if I turn off the network
      > (/etc/init.d/network stop), and unload the eepro100 module (rmmod
      > eepro100), when I resume I never even get a prompt, so I can't do
      > anything after resume. I just get a long series (several pages worth)
      > of the same two error messages and no prompt. The keyboard doesn't
      > respond at all, although my external usb mouse does move the cursor
      > around the console (this is outside of X).

      It doesn't help to reload the module because the PCI registers have the
      wrong content.

      > I feel like there is something else I should do with respect to this
      > eepro100 that I'm not doing, but I don't know what that could be.

      I think this depends on how much network traffic is happening. If there
      is no/ not much traffic then you might see the prompt inbetween the
      error messages, but if there is heavy traffic it might scroll of the
      screen very fast.

      Juri
    Your message has been successfully submitted and would be delivered to recipients shortly.