Loading ...
Sorry, an error occurred while loading the content.

Sound on my CPt 333

Expand Messages
  • oliver.devoogdt@pias.be
    I just installed redhat 6.2 on my machine and after searching for 3 days I ve finally managed to get the X working (256ZX) Now I want to try the audio, but it
    Message 1 of 2 , Apr 7, 2000
    • 0 Attachment
      I just installed redhat 6.2 on my machine and after searching for 3
      days I've finally managed to get the X working (256ZX)
      Now I want to try the audio, but it seems even thougher. I've found
      some things about recompiling the kernel and so on, but I have no
      idea. The 6.2 should support the NeoMagic MagicMedia 256 CODEC or not
      ?


      Thanks,



      Oliver Devoogdt (devoogdt@...)
    • Charles Bueche
      ... not ... I don t know about this distro. Check your kernel version, this audio chip is supported since 2.2.14. My lsmod report : nm256
      Message 2 of 2 , May 28, 2000
      • 0 Attachment
        --- In linux-dell-laptops@egroups.com, oliver.devoogdt@p... wrote:
        > I just installed redhat 6.2 on my machine and after searching for 3
        > days I've finally managed to get the X working (256ZX)
        > Now I want to try the audio, but it seems even thougher. I've found
        > some things about recompiling the kernel and so on, but I have no
        > idea. The 6.2 should support the NeoMagic MagicMedia 256 CODEC or
        not
        > ?

        I don't know about this distro. Check your kernel version,
        this audio chip is supported since 2.2.14. My lsmod report :

        nm256 69408 1
        sound 57228 0 [nm256]
        soundcore 2372 6 [sound]

        for the sound drivers.

        2.2.13 had support as well, but sound was disabled after a
        power suspend/resume. 2.2.14 fixed this.

        Charles
      Your message has been successfully submitted and would be delivered to recipients shortly.