Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] BIOS upgrade to use mks2d?!

Expand Messages
  • Thomas Hadig
    Hi, actually I found that hint in some other email ... there is no documentation to the mks2d program. I even asked a Dell technician but he didn t know the -f
    Message 1 of 4 , Jun 30, 2001
    • 0 Attachment
      Hi,

      actually I found that hint in some other email ... there is no documentation
      to the mks2d program. I even asked a Dell technician but he didn't know the
      -f option either nor any other option. On one web page I found that -f is
      needed if "other" operating systems are used to write to the disk (other seems
      to mean other than windows ... but I am not sure), but didn't give any details
      on what it does differently in that case. In a recent posting in this group,
      I found the -pSIZE option, i.e. -p400M , to specify the size of the partition,
      but I am not sure that it works. I will test it next week when I am back in
      the states.

      > Ok, my bad!
      >
      > I tried moving the ME partition a bit, and then suddenly Mks2d worked.
      > Sorry about that...
      >
      > >I had the same problem, you have to use mks2d.exe -f
      >
      > What does the -f flag mean? But, as I said, it works now anyway...
      >
      > Lars
      >
      >
      >
      >
      > >>I have just received my Inspiron 8000 VT, and I am trying to create the s2d
      > >>partition as described in the FAQ.
      > >>
      > >>I have tried the phdisk, which seems to work well, apart from the fact that
      > >>it is not possible to suspend to the partition it creates (no s2d partition
      > >>found).
      > >>
      > >>When I use the mks2d tool it hangs. But when I reboot there is a partition
      > >>there, and trying Fn-A gives the message "Suspend to disk failed, BIOS
      > >>incompatible with MKS2D. BIOS upgrade needed."
      > >>I have BIOS v "A10", and there is one newer, "A11". Should I do this, or am
      > >>I doing something wrong?
      > >>
      > >>There is only WinME installed at the moment, on a 6.5 G partition. Before
      > >>that partition there is some free space (280 M). The rest of the disk is
      > >>empty.
      > >>Is there anything else you need to know to be able to help me?
      >
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > FAQ: http://www.whacked.net/ldl-faq
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >


      Ciao
      Thomas

      ----------------------------------------------------------------------------
      Thomas Hadig MS 62, 2575 Sand Hill Road, Menlo Park CA 94025, USA
      hadig@... Tel.: +1 650 926 2810
      http://www.slac.stanford.edu/~hadig/
      ----------------------------------------------------------------------------
      In a world without walls and fences, who needs windows and gates ?
      ----------------------------------------------------------------------------
    Your message has been successfully submitted and would be delivered to recipients shortly.