Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux-dell-laptops] slow pointer movement

Expand Messages
  • Stephen Lau
    Hi Anthony, You can use xset to set the acceleration if that s what you re talking about? It s something like xset m # where # is the acceleration (it s an
    Message 1 of 4 , Jun 28, 2001
      Hi Anthony,
      You can use xset to set the acceleration if that's what you're
      talking about? It's something like 'xset m #' where # is the
      acceleration (it's an integer multiple of some default speed, so if you
      want it to go twice as fast as it currently is, then use 2).

      cheers,
      steve

      On Thu, Jun 28, 2001 at 07:12:24AM -0000, Anthony Lander wrote:
      > Hey guys,
      >
      > I have noticed that when I use my PS/2 mouse under X, the pointer
      > moves slightly slower than when it is used under Windows. Is there a
      > way to adjust the pointer speed?
      >
      > Thanks.
      >
      > Anthony.
      >
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > FAQ: http://www.whacked.net/ldl-faq
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >

      --
      stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad student
      "It is better to remain silent and be thought a fool than to open one's mouth and remove all doubt."
    • ductuanon@yahoo.com
      Click on , then select , then , then . Click on in the mouse window, and you can adjust the
      Message 2 of 4 , Jun 28, 2001
        Click on <Start Application>, then select <Preferences>, then
        <Peripherals>, then <Mouse>. Click on <Advanced> in the mouse window,
        and you can adjust the pointer acceleration, threshold, double click
        interval, ... there.

        Cheers,

        Duc


        --- In linux-dell-laptops@y..., "Anthony Lander" <maclan@y...> wrote:
        > Hey guys,
        >
        > I have noticed that when I use my PS/2 mouse under X, the pointer
        > moves slightly slower than when it is used under Windows. Is there
        a
        > way to adjust the pointer speed?
        >
        > Thanks.
        >
        > Anthony.
      • mc_ewansa@yahoo.com
        The previous answer is fair, if you run KDE or GNOME. If you are a devoted user of any other X manager, you likely don t see any Start Application buttons on
        Message 3 of 4 , Jun 28, 2001
          The previous answer is fair, if you run KDE or GNOME. If you are a
          devoted user of any other X manager, you likely don't see any "Start
          Application" buttons on your screen. In this case, you could simply
          edit your ~/.xinitrc file like this:

          #!/bin/sh
          #
          # increase mouse speed:
          xset m 3 3

          #keyboard rate settings
          /sbin/kbdrate -r 30 -d 250

          # start the AfterStep:
          /usr/X11R6/bin/afterstep


          Cheers,

          Mc_ewans.

          --- In linux-dell-laptops@y..., ductuanon@y... wrote:
          > Click on <Start Application>, then select <Preferences>, then
          > <Peripherals>, then <Mouse>. Click on <Advanced> in the mouse
          window,
          > and you can adjust the pointer acceleration, threshold, double click
          > interval, ... there.
          >
          > Cheers,
          >
          > Duc
          >
          >
          > --- In linux-dell-laptops@y..., "Anthony Lander" <maclan@y...>
          wrote:
          > > Hey guys,
          > >
          > > I have noticed that when I use my PS/2 mouse under X, the pointer
          > > moves slightly slower than when it is used under Windows. Is
          there
          > a
          > > way to adjust the pointer speed?
          > >
          > > Thanks.
          > >
          > > Anthony.
        Your message has been successfully submitted and would be delivered to recipients shortly.