Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] Sound on Inspiron 7500 ?

Expand Messages
  • philip_eagle@yahoo.com
    Hello, Last week I received my Inspiron 7500 600VT. Its brilliant display and the 12 GB disk make it a real desktop-like machine. I will actually use it as a
    Message 1 of 2 , Mar 13 8:37 AM
    • 0 Attachment
      Hello,

      Last week I received my Inspiron 7500 600VT. Its brilliant display and
      the 12 GB disk make it a real desktop-like machine. I will actually use
      it as a portable workstation.

      The installation of SuSE 6.3 Linux (kernel 2.2.13) went smoothly.
      I didn't figure out yet how to make X-windows run in 1400x1050
      resolution, that's a detail for later. In 1200x786 resolution, which is
      already great, the configuration of Xfree86 3.3.5 was straightforward
      with the SaX program of SuSE.

      The only real problem that remains is getting the soundcard work.
      It's a ESS Maestro-E2. Dell provides a package (i75alna2.rpm) for this
      card on its Support website. I installed it, but it doesn't seem to
      work.

      Has someone experience with this package ? Or has anyone some other
      tips on how to make this soundcard work in Linux ?

      Thanks !

      Philip.
    • Klaus Lichtenwalder
      philip_eagl-@yahoo.com wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =461 ... is ... For 1400x1050 I using a Modeline of:
      Message 2 of 2 , Mar 14 9:30 AM
      • 0 Attachment
        philip_eagl-@... wrote:
        original article:http://www.egroups.com/group/linux-dell-laptops/?start
        =461
        > Hello,
        >
        > The installation of SuSE 6.3 Linux (kernel 2.2.13) went smoothly.
        > I didn't figure out yet how to make X-windows run in 1400x1050
        > resolution, that's a detail for later. In 1200x786 resolution, which
        is
        > already great, the configuration of Xfree86 3.3.5 was straightforward
        > with the SaX program of SuSE.
        For 1400x1050 I using a Modeline of:
        Modeline "1400x1050" 135 1400 1400 1808 2016 1050 1050 1054 1075
        works like a charm

        > The only real problem that remains is getting the soundcard work.
        > It's a ESS Maestro-E2. Dell provides a package (i75alna2.rpm) for this
        > card on its Support website. I installed it, but it doesn't seem to
        > work.
        >
        > Has someone experience with this package ? Or has anyone some other
        > tips on how to make this soundcard work in Linux ?

        I didn't use the program from Dell. With a recent enough kernel you
        should be able to use maestro-sound directly. I'm using 2.2.14. You can
        get the maestro module from http://people.redhat.com/zab/maestro/

        Klaus
      Your message has been successfully submitted and would be delivered to recipients shortly.