Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] Re: Problems with X display =(

Expand Messages
  • Klaus Lichtenwalder
    Well, to be honest, I m not sure about that neomagic chip. You should check that at xfree s web site. There s a hw list with the chips. If you only get
    Message 1 of 2 , Mar 12 1:33 PM
    • 0 Attachment
      Well,
      to be honest, I'm not sure about that neomagic chip. You should check
      that at xfree's web site. There's a hw list with the chips. If you only
      get 640x480, that sounds like you're running the wrong server, so it's
      only doing standard VGA. You might check with the xf86config program,
      it's not graphic, only ascii :-) But I consistently get good results
      with it (right now 1400x1050 on a inspiron 7500)

      Klaus


      "sm0le" <sm0l-@...> wrote:
      original article:http://www.egroups.com/group/linux-dell-laptops/?start
      =458
      > hi its me again, lo and behold i got my modem to work and got my free
      > isp up and running...Problem is that my X doesnt display the right
      res.
      > or bits
      > i am able to get my box to go up to 1024x786 with 16bit on my Windoze
      > box, Can anyone tell me how i can get my linux box to display that? or
      > to get close like 800x600 at 16bit? Help would be greatly appreciated.
      > I hate windows and help as i get moved into my new home(linux) would
      > help me settle in.
      > OS: Linux 6.1 deluxe
      > my hardware specs are:
      > NeoMagic 128XD graphics card
      > Laptop Display (goes up to 1024x786)
      > on a Dell Inspiron 3200
    Your message has been successfully submitted and would be delivered to recipients shortly.